Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2
votes
2answers
63 views

How can I ask others to verify a bug report I have filed?

I have filed a bug report on Launchpad against a package. I would like other users to verify this bug report. Would asking a question on AskUbuntu for others to verify the bug be against AskUbuntu ...
1
vote
0answers
151 views

Please, I want to take back my “upvote” from a comment

So I read a comment, it seemed good, so I "upvoted" it (with the teeny-weeny little triangle). Then in like 15 seconds I spotted that somehow I skipped over an important detail that actually ...
10
votes
2answers
237 views

The new cookie consent banner is way larger than needed

I don't like cookies. My browser is set to discard them after it is closed. I have no problem with logging in every time I reopen the browser and want to use a Stack network in a non-read-only way and ...
1
vote
2answers
89 views

Whats the idea behind that “new” review UI?

I just got a big surprise :-(( This looks like someone is trying very hard to drive reviewers away difficult to identify the post in question (is it the Q or the A?) "link" to see post in ...
0
votes
0answers
60 views

Box disappears when mouse hovers over it

When I hover the mouse over "post your question", that box disappears. I am using Seamonkey 2.53.6 with Ubuntu Mate 18.04. It does not occur when using newest Firefox. Is that normal ...
4
votes
1answer
105 views

What has happened with the “Steward” badge?

I got all of them a second time a couple of minutes ago.
4
votes
0answers
45 views

Image uploader provides wrong image

I am trying to add a screenshot to a question of mine. After I select the picture with the "browse" link, the small preview shows the correct image. But when I click the "Add picture&...
6
votes
1answer
73 views

Cookie consent banner won't stay away

Whenever I click the Accept all cookies button on the cookie consent banner at the bottom of the page, it disappears, but then it reappears again as soon as I navigate to another page or reload the ...
5
votes
1answer
150 views

Review queue false negatives on the new top bar

I've reviewed several posts regarding the new top bar such as: https://meta.stackoverflow.com/questions/357621/review-queue-updates-icon-poll https://meta.stackoverflow.com/questions/355236/the-new-...
5
votes
0answers
46 views

Flagged a question before I saw it in First Posts review queue. I cannot click “I'm Done”

The question which I'm referring to in the title is this: Error : If you do not go back to the partitioning menu and correct these errors, the partition will be used as is I flagged this question 2 ...
8
votes
1answer
112 views

Before I ask a question the similar posts suggestions do not scroll properly

I started to post my first post and was offered similar posts, but when I scrolled, I saw this problem in Firefox. The text is scrolling behind the original text that I saw. There's no no preview ...
3
votes
1answer
64 views

Is it “Ask Ubuntu Meta” or “Meta Ask Ubuntu”?

I sometimes have a doubt if the meta site of Ask Ubuntu is Ask Ubuntu Meta or Meta Ask Ubuntu. Let's look into some details (to understand why I'm confused). If we click on the Stack Exchange icon at ...
-5
votes
1answer
46 views

Links inside comments replacing current page rather than taking me to new tab url

It appears, adding comment with link to post at askubuntu.com loading new url to current page rather than new tab. How about adding a target="_blank" with every link so I dont lose my ...
4
votes
0answers
59 views

I'm unable to follow a post in the First Posts review queue

While I was reviewing a post in The First Posts review queue, I decided to follow it and unfortunately I couldn't follow the post. I hope this a bug. By when is it gonna be fixed?
4
votes
1answer
97 views

Publish question button is disabled

I recently posted a question, but after reviewing the question I noticed the Post Question button is disabled. I tried to make little changes in the question body without success. Finally, I edited ...
9
votes
1answer
59 views

Close reason are using HTTP instead of HTTPS

In the "community-specific reason" close reasons, all links to an SE site or article are using HTTP instead of HTTPs. This applies to all the close reason that include links in them: Not about ...
6
votes
0answers
75 views

No first post reviews for 13 hours?

I was reading this Meta question about a lack of first post reviews on multiple sites. It got my curiosity, so I went to the first post review queue and noticed there had not been a review in the ...
5
votes
1answer
72 views

“Oops! Something Bad Happened!” while opening user profile

I can't seem to get to my user profile. It was working 5 minutes ago. The rest of the web site seems fine. Ideas?
7
votes
1answer
91 views

The “accepted” word is not visible under the “all actions” tab in the profile page

This bug exists on both sites, on meta and on main. The word is there, but its text color is in the same as the background (technically, the background on the span is black, but has an opacity of 0, ...
2
votes
0answers
42 views

Get updates … OK-box does not disappear

When clicking on "following" of a question after the suggestive "Get updates..." ok/box, that box does not disappear and the subsequent boxes that appear show below that pesky box. So I cannot read ...
6
votes
3answers
48 views

Final code block is rendered differently from Edit preview

This is seen the formatting of the answer at https://askubuntu.com/a/1104744/37574: The code block is enclosed in triple-backticks, but displayed as though it were in single-backticks. If I try ...
3
votes
2answers
147 views

Short answer is automatically converted to a comment

When I was entering an answer, to my own question, it put my answer as a comment instead. I tried it again, and the same thing happened again. I kept the two attempted answers -- that got strangely ...
7
votes
0answers
95 views

Weird wording in the “needs clarity” notice

Following kulfy's advice I posted this bug report on meta.se (https://meta.stackexchange.com/a/341037/206420), but would like to keep this question for visibility (at least for a while) The "needs ...
9
votes
1answer
84 views

Part of the question & answers are now hidden by blog & other details on the right

I'm not used to writing questions; but the site is offering me Similar questions above where I'm typing, but I cannot read much of the text as the right side of it is covered by the "How to format" ...
3
votes
0answers
51 views

Ask Ubuntu Answer Section all over the page - Bug Report [duplicate]

AskUbuntu answer sections appear to be broken, their layout/css is out of wack on multiple freshly installed browsers. Tested latest version of Google Chrome and Firefox on Linux Mint and Debian Linux....
3
votes
0answers
64 views

Prior red notification for low quality posts queue

When I finished to review the Low Quality Posts Queue, I noticed the Red notification that is displayed, as you can see below : I tried to understand why it shows itself again, because I didn't do 20 ...
-1
votes
1answer
51 views

Cannot submit a question with the software-installation tag

Umm... The tags are backup, re-installation, software-installation, and settings. I should be allowed to submit this.
-5
votes
1answer
147 views

Month and Quarter reputation tab borked?

When I went to look at the Quarter reputation tab I noticed I'm number 1 in the stats and the same goes for the month but as I know I'm vastly inferior to Rinzwind 0:-) I'm suspecting something is ...
4
votes
0answers
63 views

A reviewed post not displayed again in the review queue

When I press ← Back in Firefox in the AU review queue, I can usually view the post I’ve just reviewed together with votes of other reviewers. However, sometimes, the post is not shown again. This ...
4
votes
1answer
103 views

Since a few days, no rep changes occur “in green”, not getting pinged

Feels like a silly question, but someone please shine a brilliant light on this: Since a few days, none of the rep changes occurred "in green" on any of my devices, (so not) like this: just ...
3
votes
0answers
49 views

Heads-up: Off-topic twice in filter menu

As I noticed on both Ask Ubuntu and Unix & Linux that the word "off-topic" was appearing twice in the filter when working the close queue: I directly took it to meta.se as it wasn't ...
5
votes
0answers
87 views

Profile images from Facebook don't always show up

See, for example, this new user: https://askubuntu.com/users/932262/alessandro-consalvi. On both their posts and their profile, I cannot see an image. If I try to view the image directly, I get this ...
0
votes
0answers
55 views

5 seconds between comment edit is broken

4 minutes after posting a comment I quickly fixed a sentence. Too quickly, as I made a typo. Trying to fix the typo as fast as possible, I got "You may only edit a comment every 5 seconds". So I ...
13
votes
0answers
84 views

Shortcut for adding quotes causes program to quit

While editing a long answer with a large block of text to quote, I held my mouse over the button for quoting, and noted that the shortcut to add quotes is Ctrl+Q. The use of 'Q' makes sense, but it ...
13
votes
1answer
75 views

Off-topic flagging links should be HTTPS now

When flagging a question, most links in the dialog that comes up are now HTTPS instead of HTTP, but it seems like the off-topic links (in Flagging > Closing > Off-Topic and in Flagging > Closing > Off-...
2
votes
0answers
50 views

Editing race condition?

OP and I both edited this question at the exact same second. My revision is shown, but the revision history says OP's is the most recent. I think this is a bug, since the most recent revision should ...
3
votes
0answers
97 views

Sum of “last period” reputation is wrong when a post I downvoted is deleted

When our reputation changes, the title of reputation tab in our profile includes how many internet points we received or lost since we last viewed the reputation page. During that same period, I had ...
6
votes
1answer
66 views

There is something wrong with backslash (“\”) behaviour in comments

I was writing comment to the question(about Samba, so it uses UNC with backslashes). The source code of my comment: On Linux you should use `//` instead of `\\`. On Windows you should use only `\\`. ...
5
votes
1answer
152 views

2 year old user is a new contributor?

Just saw this: a 1400 rep new user? Wow! He's learning fast until I clicked his profile and he's a 2 YO user? Bug?
2
votes
1answer
113 views

Not getting some of the comment and badge notifications

Comments Notifications: I recently commented on this post. Earlier whenever I used to comment on a post and get a reply from OP just after my comment even without mentioning my name, I used to get ...
5
votes
1answer
98 views

How do tag subscriptions work?

I know I can hover over a tag and click on subscribe. It then says I get an email. In the email it says I should confirm. When I click the link (https://stackexchange.com/filters/email-confirm/<...
2
votes
0answers
49 views

Mod Tools/Panel: Misaligned “Flag Types” Section

This must have changed within the past couple hours, but where we would normally see that nice sidebar in the mod panel with all the flag types and such no longer appears there, where the red freeform ...
0
votes
1answer
58 views

Big titles don't work on <kbd> tag

As we all know from unformatted config files, the # can make Very Big Titles Unfortunately, there where it matters as in making the following more readable: Alt+space and then ↓↓↓↓↓Enter in this ...
-3
votes
1answer
43 views

The StackExchange website keeps me logged in between sessions without asking me

The login screen for StackExchange/AskUbuntu has no option to select or deselect a "keep me logged in" function, but it retains the login by default. Retaining an everlasting login session without ...
4
votes
0answers
37 views

Badges getting cut in half

Seems like the badges are getting cut in half. Attaching the screenshot below
7
votes
0answers
61 views

Bug with code of conduct notification

Not sure if this is related to the new theme that's being worked on or not, but:
7
votes
0answers
44 views

Why user is able to edit comments in multiple textareas in the same time?

By accident I have clicked edit link on comment twice. After first click I have textarea for editing it (it is normal and expected behavior). But on second and third click on edit I get garbage: ...
3
votes
0answers
31 views

Ask Ubuntu mysterious/mispositioned “See votes, expandable usercard” overlay just started appearing on Dashboard page

This overlay just started appearing, and I can't seem to get rid of it.
3
votes
1answer
59 views

Cannot properly see a comment I'm adding with Firefox for Android

On Firefox for Android, when I try to add a comment, the bottom half of the text is hidden. And stuff like punctuations cannot be seen at all. It works better in Google Chrome, however, so the issue ...
9
votes
1answer
80 views

How to search AU for a string containing “$”?

Today I tried to search for this answer, but the only thing I could remember from it was $_, so I tried to search for this term: https://askubuntu.com/search?q=%24_ To my surprise the result page ...

1
2 3 4 5
9