0

When I hover the mouse over "post your question", that box disappears. I am using Seamonkey 2.53.6 with Ubuntu Mate 18.04.

It does not occur when using newest Firefox.

Is that normal behavior? enter image description here

9
  • Can you give us a screenshot of which 'post your question' item you're referring to? And what box you're referring to?
    – Thomas Ward Mod
    Feb 17 '21 at 2:16
  • @Thomas Ward Screenshot attached to post.
    – fixit7
    Feb 17 '21 at 3:12
  • Include additional details as well. Browser you're using, version of that browser, OS you're using that browser in, etc. so that when others dig or try and replicate they will be able to get an idea of if this is just you or a larger UI problem. I can't replicate it (with my mostly unprivileged sock I use for testing UI issues and such).
    – Thomas Ward Mod
    Feb 17 '21 at 3:14
  • I'm curious: how do you manage to include so much whitespace in all your screenshots? It isn't default for the usual screenshot utilities, so you have to go out of your way to do it. It's quite unfathomable why too.
    – muru
    Feb 18 '21 at 4:39
  • I used the default screenshot utility with Ubuntu Mate. And I used Gimp to reduce the file size. @muru
    – fixit7
    Feb 18 '21 at 13:23
  • I found this. groups.google.com/g/mozilla.support.seamonkey/c/Ts0u83j6g-E See post by Dirk Fieldhouse.
    – fixit7
    Feb 18 '21 at 13:44
  • 1
    Surely GIMP could reduce the size without adding the padding?
    – muru
    Feb 18 '21 at 15:30
  • What exactly do you mean by padding? The picture I posted is only a very small section of the screenshot. @muru
    – fixit7
    Feb 22 '21 at 22:01
  • See all the white space in i.stack.imgur.com/PkDnx.png?
    – muru
    Feb 23 '21 at 10:42

You must log in to answer this question.

Browse other questions tagged .