3

I recently posted a question, but after reviewing the question I noticed the Post Question button is disabled.

I tried to make little changes in the question body without success.

Finally, I edited the HTML in the Developer Tools to enable the button, and posting the question worked. It is an edge case probably, but just reporting it in case you find the problem.

Using Google Chrome on Ubuntu 20.04.


Actually, right when trying to publish this very question on Meta, I am seeing the same issue again:


After entering the question tags I pressed Enter and the Post Question button is disabled.

| |
  • Unfortunately, I'm unable to reproduce the issue on Google Chrome 83.0.4103.116 on Ubuntu 20.04. – Kulfy Jul 9 at 9:53
  • Are you using an ad blocker or script blocker? – TheWanderer Jul 9 at 13:27
  • E:NOREPRO. Chrome Version 83.0.4103.116, Firefox Version 78.0.1 (repos), Chromium Version 83.0.4103.61 snapped, all on Ubuntu 18.04 – Thomas Ward Jul 9 at 13:38
  • @ThomasWard Yes, I use an AdBlock... I pressed Enter in the tags input and then the post question was disabled after reviewing. – Ionică Bizău Jul 10 at 8:30

You must log in to answer this question.

Browse other questions tagged .