9

So I must get this out of my chest. ;-) Why do so many people have a broken image symbol as avatar image ?

Do they provide broken image link ? Or is it askubuntu ? Can this be fixed ?

Isn't this has to do with the default avatar because I see this for new members a lot.

  • 3
    Could you give an example? It sounds like something that's specific to you, I don't have this problem. – terdon Dec 19 '16 at 12:19
  • Not broken here, either, I think this is something on your end. Try nuking your browser cache. If there is filtering on your network, then that could also interfere. – Thomas Ward Dec 19 '16 at 12:28
  • askubuntu.com/q/590742/350004 silb avatar shows that. – solsTiCe Dec 19 '16 at 12:44
  • it works in firefox not chromium – solsTiCe Dec 19 '16 at 12:50
  • 2
    Are you sure you don't have any extensions installed that would block these? That is usually the case when an avatar won't load for me. There are at least 3 avatar systems too, local SE hosted, gravatar, and facebook. It might not be immediately obvious which is being blocked. – Seth Dec 19 '16 at 17:44
  • @Seth: yes you are right it is some xtension; I tried in a guest session and no problem. sorry. hsould I close the issue ? – solsTiCe Dec 19 '16 at 19:43
  • 1
    @solsTiCe No you should post this as an answer – Bruni Dec 19 '16 at 20:56
5

I don't know what's giving you the broken link image, I use NoScript and Disconnect in Firefox and silb's avatar won't display here either. I selected inspect this element from the context menu and found that his avatar is hosted on Facebook. Enabling Facebook in Disconnect made the avatar show up.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .