0

I have a question about my Ask Ubuntu post: Ubuntu 20.04 ACPI errors after suspend: cannot release Mutex

After I realized a persistent error message, I searched for it and found the exact problem on someone else's identical system (both XPS 15s with Ubuntu 20.04). One of the answers wrote "solved:" and suggested a solution, but it did not work for me so I wrote about it. I just came back to check if there are any new solutions, but to my surprise, the answer was deleted by Ravexina. I would just like to know why.

1
  • Just wanna confirm that your post was deleted because it was a question posted as an answer.
    – Ravexina Mod
    Jun 17 at 20:15
5

I don't have enough rep to see your deleted answer. But based on your description in this meta post, it seems your answer wasn't an answer at all. But it's a follow-up question.

If that was the case, it was rightfully deleted and what you should do instead is create a new question. You can link to that question in your new post and mention what you tried and what didn't work for you.

I recommend checking the tour and some posts in the help center for more details on how the site works.

2
  • 2
    It was indeed a question, not an answer. Here's a screenshot: i.imgur.com/RrMJLW0.png
    – terdon
    Jun 17 at 10:11
  • 1
    That sort of question is generally best posted as a comment, as it confirms a point, adds a detail, then requests a follow-up answer 🤔
    – matigo
    Jun 17 at 12:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .