1

I am talking about https://askubuntu.com/questions/338436/i-cannot-get-vpn-to-prompt-me-for-userid-and-password-when-the-always-ask-opti

At the same time the review screen shows
enter image description here

while the question looks like
enter image description here

My point is: when the votes remain valid for some time, why does the review system say "completed".

Link to the review: https://askubuntu.com/review/low-quality-posts/152215

And for Braiam enter image description here

  • Can I have a link to the review? – Seth Aug 28 '13 at 20:51
  • @Seth see above :) – guntbert Aug 28 '13 at 20:55
  • This is not a bug. – Seth Aug 29 '13 at 0:45
1

After lots of reviews, I found out why: https://askubuntu.com/review/low-quality-posts/152094

Immediately someone through "Looks Good" the review process ends.

enter image description here

I couldn't find a metapost to support this.

  • He's asking why the review says "completed" when one more vote is needed. – Seth Aug 28 '13 at 20:53
  • That's not what it is saying however, see i.imgur.com/Hawx7rG.png What it is saying is, this review is over and cannot be reviewed anymore. – Seth Aug 28 '13 at 20:57
  • @Braiam not correct, see the screenshot in my question. – guntbert Aug 28 '13 at 21:00
  • @guntbert I'm never wrong! Just that I don't have the answer at the moment :P – Braiam Aug 28 '13 at 21:07
  • @Braiam unsuccessful again, sorry, the question in question still exists. – guntbert Aug 28 '13 at 21:09
  • @Braiam do you know this or guess - mind you the tag I used was "bug" and not "discussion". – guntbert Aug 28 '13 at 21:14
  • @guntbert see my update, this is a guess, but seems just right. – Braiam Aug 28 '13 at 23:22
  • You are convincing me that I was looking at the juncture of two review queues: The "low quality" queue - which I showed in my question and which was completed with the first "Looks Good" vote and the "close" queue which resulted in closing the question as "unclear what you are asking". – guntbert Aug 29 '13 at 11:49
  • @guntbert no, the times don't match for that conclusion. My hunch is, that a single "Looks good" remove the post from the LQ queue. I scrapped the entire MSO for answers, but couldn't find anything that confirms my hunch about this behavior. You should create a meta-post in Meta Stackoverflow with the support tag asking to explain this behavior. – Braiam Aug 29 '13 at 12:23
  • 1
    @guntbert ok, seems that this answer is in the right track meta.stackexchange.com/a/161482/213575 the interesting part is: I think that is fairly obvious that it is the same as saying it *"looks good", after all If you have fixed everything wrong with the post, then why would you still consider it low quality? – Braiam Aug 29 '13 at 12:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .