3

Following the question about pro-forma comments I installed them and then tried to enable the remote source, which seemingly failed (at least it took a very long time ™ without any noticeable network activity).

So I finally cancelled the process. Result: whenever I click on auto nothing seems to happen at all. I disabled, then uninstalled and reinstalled the script - nothing.

This happened in chromium as well as in firefox - I'd like to get back to the local version for now.

  • 1
    Have you cleared your cache and cookies? First step when troubleshooting browser problems :) – Seth Feb 16 '13 at 20:56
3

This appears to have been caused by a typo in the remote source. Thanks to @AmithKK, this was fixed yesterday and the remote scripts are working now.

I had experienced the same problem. When running with the remote URL set in the script, the only pop-up that worked for me was in the review queue. On Meta and AU the script would do nothing.

To resolve:

  • Remove the extension
  • Clear the browser cache (with empty the cache and Delete cookies and other site and plug-in data options selected)
  • Re-install the extension

This brought me back to the local version.

  • I just got this problem myself. Something is wrong with the remote source... or maybe the script. – Seth Feb 17 '13 at 17:06
  • 3
    (Ping @Guntbert) There was a typo in the remote source here This has been fixed in the next commit 23905afd80785de32450b538b8507f46555884e1 – Amith KK Feb 27 '13 at 16:43
  • @AmithKK thx for the quick fix, got it working now :-)) – guntbert Feb 27 '13 at 17:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .