5

I use Mozilla Firefox ESR 52.6.0 and Mozilla Seamonkey 2.49.2 on Ubuntu 16.04.4 LTS x86_64 and Windows 8.1 x86_64 with installed updates.

After some updates of site design its layout is somehow broken in the end of post (between end of question and comments).

See examples

  1. Screenshot of fresh question with long content (only problematic part, I'm not logged in, 100% zoom):

    question on Seamonkey

  2. Screenshot of other question viewed from Firefox (only problematic part, I'm logged in, 30% zoom):

    white on 30% zoom - Firefox

Both questions looks normal on Google Chrome 64.0.3282.186 (Official Build) (64-bit) in incognito mode without addons.

Where should I report this problem?

  • Reporting them here is fine. That said, someone has to be able to reproduce the issue, to show that it is actually an issue. (If nobody finds the issue, then it's likely an issue localized to your system only) – Thomas Ward Feb 28 '18 at 20:52
  • 1
    Just tested on another system - I can confirm that these rendering issues are indeed an issue. However, they only are an issue on Firefox ESR (which becomes ESR 60 and therefore a 'newer' Firefox build probably some time in May). Newer Firefox properly renders. – Thomas Ward Feb 28 '18 at 20:59
  • 2
    I do not plan to change my browser, but I want to use this site (you see my impact). And do not forget that Debian users may read this site too, and they have Firefox ESR 52.6.0 and lower. So I hope that rendering will be reverted to previous universal one. – N0rbert Feb 28 '18 at 21:32
  • Seems to be fixed. Thank you! – N0rbert Mar 1 '18 at 19:11

You must log in to answer this question.

Browse other questions tagged .