1

I believe I've discovered a bug in the audit system.

I was reviewing this answer, which obviously needed some serious work: enter image description here


So I clicked on the edit link, and it showed me this:

enter image description here


Which immediately told me that it was an audit.

I flagged as low quality, and sure enough, it was an audit.

  • 6
    I'd call this a pass. You were paying attention ;) – Seth May 27 '16 at 18:23
  • 4
    Possible duplicate of Links in reviews, good or bad? – muru May 28 '16 at 3:48
  • 1
    @muru I don't think this is a duplicate, but it is related. I would still assume that this a bug, and maybe tell the user that they passed/failed the audit when edit button is clicked, instead of going to a blank page. – Dan May 28 '16 at 10:14
  • @Dan something wrong with the link? It didn't lead me to a blank page – muru May 28 '16 at 10:20
  • 1
    @muru Maybe because you are >20k rep. But for me it shows a blank page with a message saying "This post is deleted and cannot be edited.", same as the screenshot shown by the OP. No links, no branding, etc. – Dan May 28 '16 at 10:23
  • @Dan that could be worth a bug. In this case, though, I think just clicking on the edit button doesn't open this page - you have to open it in a new tab for that to happen. Like the links in the other question. – muru May 28 '16 at 10:25
  • @muru Since you showed up here, do you think you coould shed some light on this post: askubuntu.com/questions/774162/change-mac-permanentlyfor-wlan0/… – Android Dev May 28 '16 at 11:49

You must log in to answer this question.

Browse other questions tagged .