4

I was reviewing a question which a new user had just posted on the site, by clicking on the Review link.

enter image description here

After editing the title (typos) and the main question body, with spelling, layout and English usage, I added a summary of the edits I had made, presumably to help that user format the question better in future posts. However, when I clicked on the Save Edits button, a message box informs me that the edit I had made would have to be a suggested edit.

enter image description here

I'm happy for any edit I make to be a suggested edit, but there is no option to select this?

http://meta.askubuntu.com/questions/1758/why-cant-i-suggest-edits-on-meta goes some way to explaining the reasons behind this, but would't it be better to say that this question is no longer editable?

  • 3
    Can you explain where you're seeing that? Some of the older users passed the threshold for editing before the suggested edit system came in so won't understand what you're talking about. – Oli Aug 9 '13 at 21:37
  • The suggestion has been put in to effect, and the extra info added to the initial question. – SimplySimon Aug 10 '13 at 8:01
  • I'm not sure I understand what you're asking. Do you want to not suggest edits? – Seth Aug 10 '13 at 21:44
  • @Seth No. OP wants to suggest an edit. They are given a box saying that it needs to be a suggested edit without letting them actually make it a suggested edit. – ζ-- Aug 12 '13 at 15:06
  • @Seth sorry, No, as hexafraction said, I tried to suggest an edit, but was unable to save the edits I made. See the edited Post, I have added a Screen Shot of the Suggested edit notice I occasionally get. – SimplySimon Aug 12 '13 at 15:30
  • 1
    Very strange. I would almost say this is a bug.. – Seth Aug 12 '13 at 15:31
  • So far I have edited around 30 posts today and it has appeared once. Yesterday I edited 80+ posts and it appeared twice. It doesn't make a lot of sense to me as normally it puts the revision in to a queue to await pier moderation, so all the suggested edits I make can be considered as a suggested edit, by default. – SimplySimon Aug 12 '13 at 15:35
  • 1
    This happened to me too today. When I click save I get the same error message but there was nothing I could do, except abandoning the edit form. – Luís de Sousa Nov 14 '13 at 9:54
  • Is this issue status-norepro now? @LuísdeSousa – Eliah Kagan Feb 3 '17 at 22:08

You must log in to answer this question.

Browse other questions tagged .