5

First I asked this question at superuser which required me to upgrade away from Ubuntu's ancient ffmpeg. Then I asked this question at Ask Ubuntu whose answer requires Ubuntu's ancient version of ffmpeg.

Is there a reasonable way to move the question to superuser, or should I just delete it here and re-ask it there.

Also, it seems like a reasonable question to ask "How do I do this on Ubuntu?" so if possible, I'd like to leave it asked here.

  • 1
    Note:asking same question in different stack exchange sites is not a good practice – Tachyons May 21 '12 at 14:40
  • 2
    Note that "how do I do this on Ubuntu" and "How do I do this on Linux" aren't necessarily identical questions, @abcd. There can be valid reasons for asking different audiences similar questions... – Shog9 May 21 '12 at 22:08
3

You don't really have to move anything, since the question on your mind now is a product of the two questions you've asked previously... You might ask,

How can I run "Video for everybody" on Ubuntu without losing the ability to strip metadata?

...or better yet,

How can I run "Video for everybody" without breaking software that depends on Ubuntu builds of ffmpeg?

...And then reference both of your previous questions in describing your predicament. Then someone like aking1012 can guide you without having to re-hash what you've already learned.

1

I see two issues here.

  • Should I cross-post
  • Ffmpeg

No you shouldn't cross-post.

If you want to use ffmpeg of multiple versions you can statically compile a later ffmpeg. If you want libav latest, you're going to get avconv not ffmpeg.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .