2

I'd like some elaboration as to why this question on unmet dependencies was closed.

It's not an obscure package, although it's also not in the default repos.

Broadly, just asking how to install, and, I'd note that the corresponding question on Unix & Linux Stack Exchange wasn't closed and, indeed, was up-voted.

| |
  • 2
    This site (Ask Ubuntu) has a weird and unevenly applied policy about questions about bugs. Unix & Linux has no such policy, which may go some way to explaining the difference in response. Personally I doubt that question should have been closed as off topic or as a dupe of a generic post, but the idea behind the closure is that you should report the problem to Jitsi so they can fix it. – Zanna Sep 8 at 12:10
  • 2
    ^That was my reasoning. The jitsi docs say 18.04 and newer is supported, but my comment shows it doesn't allow for 20.04, so what are we Ask Ubuntu users supposed to do about it? The only thing to do is file a bug report with Jitsi. – muru Sep 9 at 2:45

You must log in to answer this question.

Browse other questions tagged .