2

I am not receiving notifications for people commenting or responding to my questions. Under Edit Profile and Settings > Preferences > Q&A Emails I have checked the box "Email me my unread inbox messages" and of course the email address is correct...

I have seen similar questions but either they were not answered or the answers show a different interface than I see in my profile (or I simply failed to find the right answer).

Any idea on what I'm doing wrong?

  • How long are you waiting for notifications? – Kaz Wolfe Jun 2 '17 at 17:45
  • @KazWolfe, I haven't yet received the notification for a comment from May 27th. – Paparazio Jun 2 '17 at 17:53
  • 1
    have you read the comment? – Zanna Jun 3 '17 at 5:51
  • @Zanna: which comment? – Paparazio Jun 8 '17 at 0:44
  • The one you were expecting a notification about. If you read the comment, you don't get notified about it... – Zanna Jun 8 '17 at 4:49
  • Gotcha. Nope... In fact I saw yours yesterday (or your new one today) just because I randomly opened the page. – Paparazio Jun 8 '17 at 13:47
  • 3
    In that case, +1 to your question... did you set the time? 3 hours, daily or weekly are the options – Zanna Jun 9 '17 at 20:36
  • @Zanna the notification frequency was set correctly. But I found that after creating a Stack Overflow account, things started working, as I describe in the answer below. – Paparazio Jun 12 '17 at 16:31
1

I am now receiving notifications. I realized that I had created an account on Ask Ubuntu without creating one for Stack Exchange itself. It seems that, after creating a Stack Exchange account, I was able to get notifications. As dumb as it is that I didn't do it before, I hope this helps others.

  • That shouldn't be necessary. Do you mean you hadn't added an account for Stack Exchange? That also shouldn't be necessary. You need to add your email address of course... is that what was missing? – Zanna Jun 12 '17 at 17:01
  • Yes, @Zanna, that was a Freudian slip. I edited my answer. If that's not the reason, I don't know why it wasn't working before, my email was already in the system, and I had double-checked that it was correct. – Paparazio Jun 12 '17 at 20:46
  • I made a Stack Exchange account last week - been signing in with my Launchpad OpenID all this time and getting notifications perfectly fine! So still baffled. But glad you fixed it... – Zanna Jun 13 '17 at 4:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .