5

A recent question of mine has been confused as a dupe: How can I be sure that the updated packages are not compromised?

The 'duped' question asks about Canonical repo security in the general sense. My question asks how to ensure that a particular package that I've already downloaded and installed is in fact secure, when there is general reason (i.e. an ongoing hack) and specific reason (i.e. Apt complaining) to suspect that a compromised package was installed.

8

You had me at Please.

Yeah they're significantly different questions.

  • Thank you Oli.‏ – dotancohen Apr 7 '13 at 10:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .