3

I don't know if I'm the only one who faced this, but sometimes, when I am in Ask Ubuntu newest questions page and someone posts a question, it shows the message: (N) questions with new activity, but sometimes, the grey bar won't show at all, I tried reloading the page, restarting the browser, but still doesn't work. Is it a bug, a browser-specific problem?

I'm using Google Chrome on Windows, this sometimes happens on Chrome for Ubuntu as well.

EDIT: When I press F5 or reload the page, I can see the new questions.

EDIT 2: It seems that not only the newest questions page, but also the questions have the same problem, I'm not getting the grey 1 new answers to this question bar.

  • Can you try pinging sockets.ny.stackexchange.com? – ζ-- Oct 24 '12 at 11:16
  • Also, try using blog.kaazing.com/2012/05/09/… to look at any websocket data. If you need to post it, be sure to strip it of the fkey parameter for your security. – ζ-- Oct 24 '12 at 11:17
  • @ObsessiveSSOℲ I tried following the guide, but as soon as I hit connect it shows ERROR: undefined DISCONNECTED – Evandro Silva Oct 24 '12 at 11:53
  • Looks like you aren't getting a WS connection. Can you ping as I gave in my above post? – ζ-- Oct 24 '12 at 11:55
  • @ObsessiveSSOℲ got the 4 answers back: Answer from 64.34.119.101: bytes=32 time=152ms TTL=53 – Evandro Silva Oct 24 '12 at 11:57
  • What Chrome version? – ζ-- Oct 27 '12 at 10:38
  • Version 22.0.1229.94m – Evandro Silva Oct 29 '12 at 9:15

You must log in to answer this question.

Browse other questions tagged .