8

It appears that Slack v 4.27.154, which was released 3 days ago, isn't working for some users, and the official workaround from Slack support is to downgrade to an older version. We right now have 4 questions about this:

  1. Slack refusing to start

  2. Slack not starting after update

  3. How to get past apparmor="DENIED" operation="open"?

  4. Updating Slack breaks it

this answer to the first question listed seems to be the most detailed, although it only describes how to do so for apt packages, not deb or flatpak ones.

Can we get these closed as duplicates?

2
  • Thanks for finding this! Have you flagged them as duplicates? That's usually the fastest way.
    – terdon
    Jun 30 at 16:59
  • I just flagged the one I didn't get yet; it seemed slightly different the first time I read it but now on closer look it's most likely the same issue, so I flagged it too. The others were flagged already
    – Esther
    Jun 30 at 17:11

1 Answer 1

4

Some great detective work! I have closed 2-4 as duplicates of your number 1 question as there is a basic premise of: Slack currently is broken, revert to an older version. Doubtless there will be more new questions along the same line...

There are some choices when you have found such a run of dupes, and I make the following list in no particular order:

And thanks @Esther for making the effort!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .