I made answer, probably in october 2020 (guessing from my login data), which was about keyboard problem after boot.

According to it - keyboard stoped to work after some upgrades. I discovered, that problem appeared after upgrading to recent kernel, which was 5.4.0-48 for that moment, while keybord only worked at 5.4.0-42 as last. The only possible solution, which I proposed, was to downgrade kernel. Now this bug is not actual, but there's actual one.

My reply about solution was there for some time, but than someone removed it without reason, only to be replaced with other, yet less exact. What's curious - it happens so, that neither my or removal activity is visible - all looks like it's removed not only from eyes, but also from history as well. As far as I got from login data, I answered at 2020.10.02, later - probably edited (I see next login date at 2020.10.03).

Need reason for that removal.

  • This should be asked on meta.AskUbuntu.com, as it’s about a topic related to the site rather than the OS 🤐
    – matigo
    Commented Jan 22, 2022 at 9:04
  • Ok, thanks. It so happened, that I discovered this site just prior reading your post :/ . Commented Jan 22, 2022 at 9:10
  • However: creating arbitrary question at meta requires min reputation 5. This makes impossible to ask about deleted posts, as there's no number for reference. Commented Jan 22, 2022 at 9:37

1 Answer 1


You posted your answer to Keyboard not working on desktop in Ubuntu 20.04 - you will be able to see it there, though without a link to that page you would not have been able to find it. Sorry about that.

Here's a screenshot of your post, which was deleted by me:


I deleted your post because I did not consider it to be an answer to the question - rather I think it adds information about the problem that would be best posted in a question (as the commenter said). However, if you were to edit the answer and suggest a solution or workaround, I would be happy to undelete the post. Perhaps you have solved this issue somehow, or did the bug get fixed?

Alternatively you could suggest an edit to this answer if you think you could make it more detailed, for example to add the kernel version that worked.

  • Hm, indeed. I remember note, like it's not good answer. But I rather ignored it, though confused, because could not get, how could it be not answer. I did not write exact actions how to fix, but I wrote what cause it, so workaround could be guess (downgrade to 5.4.0-42 + version lock). However, last time I installed elementaryOS (some 5.x), which was still ubuntu-based, I did not reproduce it. However, if there are cases, where this bug still appears, than that answer could be still useful. Could it be formally answer if explicitly described steps for fix after bug happened? (err no newlines Commented Jan 22, 2022 at 22:04
  • Hm, I see that answer when loged in. Still unconvenient, that it's not in history, so I just lost it. Commented Jan 22, 2022 at 22:10
  • Hm,,, about "kernel version, that worked" - it's first thing I described when wrote that answer: "Latest kernel where I have keyboard is 5.4.0-42" (anyway, exact workaround steps are described). Commented Jan 22, 2022 at 22:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .