2

I found this answer, which is about a discontinued Chrome extension. Should such answers be deleted, since they don't help anyone anymore?

4
  • This could open a can of worms, as a lot of solutions for problems with Gutsy Gibbon will not work on Impish Indri. Would it not be better to edit the answer to be prefixed with a message explaining that the solution will not work on modern releases of Ubuntu? 🤔
    – matigo
    Jan 21 at 14:07
  • @matigo I'm not sure what discontinued means here, but if it means that it's not possible to download it anymore, then the answer wouldn't work for any Ubuntu release, right?
    – muru
    Jan 21 at 14:42
  • Yes, this answer does work for not any Ubuntu release. If something works with Gutsy, that would at least work for some older releases, and can be modified to work in newer releases. Jan 21 at 14:48
  • 3
    There's a cut-off for when we usually don't remove posts that're ancient, the post was marked from 2017. Gutsy is also dead. The post has upvotes, which is a control for 'deletion' because it has votes, and we try as a rule to not invalidate 'old' upvotes by post deletion. Easier to put a notice on the question that this no longer works, and is no longer valid in later Ubuntu releases, given that 'rule' we try to follow as moderators.
    – Thomas Ward Mod
    Jan 21 at 16:52

0

You must log in to answer this question.

Browse other questions tagged .