2

This question concerns running minikube, a Kubernetes VM based on VirtualBox. The OP is experiencing the error as minikube can't be run on a nested VM (Windows, running Ubuntu on Vbox, runnin minikube). This is something that may be developed in future as described here.

It feels like I should maybe VTC as bug report/feature request, but also that the correct answer is "You can't do that yet", which may be useful for other users?

Should I vote to close or answer?

5

I don't think this is a bug report, as they are simply stating they have this issue and it's a known issue already reported upstream and already indicated as "Not Supported" (which is an answer!) nor is the question offtopic so I would say the two proper things to do are either answer the question or do nothing (but it sounds like this second option is NOT what you want to do).

Save the close votes for actual things that need closed - actual not-questions, unclear questions, offtopic questions, etc.

  • I'd thought answering was the way to go, but doubting myself. Cheers for clearing that up. – Arronical Jul 23 at 15:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .