The question I reference below is here.

Twice now I have asked a question on Ask Ubuntu, sincerely looking for help with a problem, only to have the first one marked as a duplicate to an unrelated thread and deleted, even after I edited it to explain how it was not a duplicate. And the second one has been put on hold as a bug report, and I have not gotten any response to comments I posted there asking about that.

I didn't come here to report a bug, but to see if anyone could help figure out what was causing this problem to occur in 18.04 when it did not happen with previous versions of Ubuntu. I also don't see my question as a bug report because I know the standalone flash player works properly with the same .swf files I am trying to use it with now. It worked perfectly in previous versions of Ubuntu, so this new problem is specifically something with 18.04, and that's what I'm trying to figure out.

I thought my question fell under the "Running third party applications on Ubuntu" part of the rules, as that's basically what I'm trying to do.

I'm not here trying to cause problems, but rather just to get help with a problem I'm having. I could understand my question being closed as a duplicate, or off topic, if those who marked it as such just took the time to leave a comment explaining exactly why it fell under those categories, but that has not happened.

If I'm being perfectly honest, the way my questions have been handled so far is extremely discouraging and is close to making me just give up on this site entirely. I'm really trying to understand here, but I'm having trouble. Can someone please help me understand why my question is being treated this way?

  • 1
    The comment asking you to "keep moderation comments out of questions" is somewhat dubious, because when a question is closed as a duplicate we are supposed to edit it to explain why it is not a duplicate. That comment perhaps ought to have mentioned the proper place for any "moderation comments", which is here on meta, but you found your way here anyway. Thanks & welcome. – Zanna Jun 6 at 15:56
  • 2
    I think the reason why your linked question got closed is, because the behaviour you describe is most likely (?) a bug in this Adobe player software. That would mean only Adobe can help you by fixing their code base. As a community of users, mostly not professional developers, we do therefore not accept bug reports for specific software here, as we can't help with those. If it might be possible to find a workaround to your issue without changing the original software, your question would be unrightfully closed in my opinion, but I believe that is unlikely. – Byte Commander Jun 6 at 16:02
  • 1
    @ByteCommander If that were the case, I could understand. However, as I mentioned above, I don't believe it to be a bug in the adobe player as it worked perfectly in previous versions of Ubuntu. I also tested the same version of the player that I used previously, and it only has this problem in 18.04. So I was hoping to find out what may have changed in 18.04 that would affect it this way, and perhaps find a workaround or fix. – Musouka Jun 6 at 16:17
  • @Zanna That's what I originally thought was the case, thank you for the extra confirmation/clarification. – Musouka Jun 6 at 16:18
  • @pomsky Thank you for the reply. $XDG_SESSION_DESKTOP returns "xubuntu" and $XDG_SESSION_DESKTOP returns "x11: command not found". – Musouka Jun 6 at 16:30
  • @pomsky Sorry, I meant $XDG_SESSION_TYPE returns "x11: command not found". – Musouka Jun 6 at 16:36
  • Okay, that means it's not a Wayland-specific issue, you're in an Xorg session. – pomsky Jun 6 at 16:38
  • @pomsky Thank you for the attempt. Any other suggestions? – Musouka Jun 6 at 16:41
  • @Zanna no it is not. meta is for commenting on moderation. The person asking a question does not get to decide if something is a dupe or needs to be closed. He can question that on meta. The question need to be the question and nothing more. Fluff has no place in the question :-) – Rinzwind Jun 8 at 8:13
  • @Rinzwind when a post is closed as a dupe, the close message says edit to explain why it's not. See Oli's answer here. – Zanna Jun 8 at 8:48

User David Foerster posted a comment in the original question thread explaining why it is considered a bug report issue:

What you describe in the update to your question is a regression bug which is still a bug and thus falls under policy for bug reports, according to which it doesn't matter in which software component the bug lies or who develops or maintains that software component.

I do believe that it was incorrect for this question to have been deleted as a duplicate the first time I posed it, but David has provided a good explanation for why it is considered a bug report issue, and therefore off-topic anyway.

Thank you all for the help in clearing up this misunderstanding for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .