5

I noticed something about review audits:

When it's going to give me an audit, the page says, "Loading next item" for a long time (>4 seconds).

enter image description here

Otherwise, the wait time is <1 second.

UPDATE: This was not a temporary bug. It is still occurring. Makes defeating audits easy.

Confirmed by @Videonauth(1) & @Wilf(2):

  1. No nothing new, I usually know as well by this that an audit is coming. Noticed that long time ago

  2. I've noticed it occasionally previously

  • Is this new? People have been having trouble with the site recently. – TheWanderer Jun 6 '16 at 17:54
  • @Zacharee1 - What kind of trouble? – Android Dev Jun 6 '16 at 17:55
  • No nothing new, I usually know as well by this that an audit is coming. Noticed that long time ago. – Videonauth Jun 6 '16 at 17:55
  • @Videonauth hax0r. – TheWanderer Jun 6 '16 at 17:56
  • @AndroidDev long load times and message fails in chat. – TheWanderer Jun 6 '16 at 17:56
  • 2
    @Zacharee1 No only spoiled by a fast Internet connection, when a site suddenly need a long time to load in the audits its a sign the routine is looking for a randomized deleted message to show you or a randomized up voted good one. – Videonauth Jun 6 '16 at 17:58
  • @Videonauth - Interesting that you noticed this as well. – Android Dev Jun 6 '16 at 17:59
  • @Zacharee1 - Maybe SO's server's are getting DDOSed. – Android Dev Jun 6 '16 at 17:59
  • Something tells me they have good protection against that. – TheWanderer Jun 6 '16 at 18:00
  • I've noticed it occasionally previously - makes it much easier to guess if it is a review audit or not @AndroidDev no need for DDOS, sites like SO get 8 million visits a day... anyway may be worth reporting as a bug, but they will be some delay for random requests – Wilf Jun 6 '16 at 20:43

You must log in to answer this question.

Browse other questions tagged .