3

Discovered that utf8 chars are trimmed away from users StackExchange profiles usersupplied webpage url under bio.

E.g. for my case, the æ from my last name is getting trimmed, rendering the google+ url unusable (404). I assume utf8 to be accepted as of Name allow utf8, and when putting utf8 into the url field is the feedback not showing any warning or error, on the save of changes.

  • 1
    Try changing it for https://plus.google.com/+AndersFredrikUlvigKi%C3%A6r – Braiam Nov 29 '13 at 21:29
  • That workaround solved my example, but as you know not a permanent solution for the mass. It still might be a considerable approach to solution to use url encodeing on the input, or parts of it, but i have not looked into how that may screw with the allowance of IDN domains. Following my thoughts? The best, might be to stick with the UTF8 and leave it to the capable browsers to solve the IDN translate and urlencoding. – Anders F. U. Kiær Nov 29 '13 at 21:46
  • 1
    I would flag your question to be migrated to Meta StackOverflow in that case, since the bug is network wide ;). – Braiam Nov 29 '13 at 21:58

You must log in to answer this question.

Browse other questions tagged .