0

If I use (for example):

Run grun fishsticks and then
sudo breadcrumbs in a terminal.

The system fails to render this correctly.

Instead it renders:

Run `grun fishsticks` and then
`sudo breadcrumbs` in a terminal

Is this a known bug or by design?

6

This is by design. Multi-line messages have Markdown disabled.

Allowing multiline messages (with several restrictions, like this one) is there for, say, enabling pasting a log file in chat or some other kind of text.

What we don't want people to do is start using multiline for normal chatting. The purpose of chat messages is to be messages, and not walls-of-text.

That's why Markdown is disabled there: a) if you copy/paste something from somewhere, chances are it's not Markdown, and b) for discouraging the use of multiline messages for regular chatting.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .