0

I've seen this bug couple of times before, no big deal but I'm just reporting it here since it happened to me now on AU.

sudo: No protocol specified in Ubuntu 17.10

I wanted to upvote the first comment, it had 3 upvotes, clicked upvote, it says I could not upvote twice and the vote didn't show I tried 5 times nothing.

Upvoted the second one it worked instantly, the third one it worked too. Refresh the page and only then my vote appears on the first comment.

Some ajax glitch I guess no big deal but I'm just reporting it, not the first time, can't recall the last time, I'm rarely active these days, and not only on AU.

  • BTW this feature of pasting the link and the title is extracted automatically is awesome, never seen it before – Lynob Oct 22 '17 at 20:58
  • Might you have voted to close the question before trying to upvote the comment? Automatically generated close vote comments like the one you mentioned get automatically upvoted by you if you vote to close the question with the reason that triggered them. – Byte Commander Oct 22 '17 at 21:16
  • @ByteCommander yes I did vote, i guess then the upvote should appear automatically? I guess it's still a bug somewhat – Lynob Oct 22 '17 at 21:18
  • Yeah, normally the vote icon isn't updated until you reload the page - for whatever (or no) reason. – Byte Commander Oct 22 '17 at 21:25

You must log in to answer this question.

Browse other questions tagged .