12

Most days I run out of delete votes somewhere in the middle of the Low Quality Posts queue.

I have noticed what seems to me to be a (minor) bug here.

When I get to my last delete vote, if I click the Delete button and then Delete again in the comment dialog, I get a little red error pop up saying:

An error occurred while reviewing this item

I refresh the page, and I get this:

enter image description here

So, it looks like I cannot review this item at all.

Edit: However, as pointed out in the comments, it appears that the delete vote landed. A bit annoying, but not as bad as I first thought.

  • You can refresh the browser and you will be able to review it. – Pilot6 Mar 1 '17 at 19:17
  • The above is what I get after refresh - will it be fixed by refreshing again? I'll try tomorrow. – Zanna Mar 1 '17 at 19:33
  • I have the same problem, but it actually works. Your "Recommend deletion" vote should be recorded. – Pilot6 Mar 1 '17 at 19:34
  • I see that your delete vote worked. – Pilot6 Mar 1 '17 at 20:13
  • So it did! I've edited the question. – Zanna Mar 1 '17 at 23:07

You must log in to answer this question.

Browse other questions tagged .