1

I just tried replying to a comment by typing "@Luís: " and submitting it. After submission, the user name as well as the @ symbol disappeared. I tried editing the comment twice, but the "@Luís" part kept disappearing. Even deleting the comment and reposting it did not help.

Since I already posted comments which referred to users without any special characters in their names, I'll have to ask: Is this a bug? If not, how can I refer to users on askubuntu who have special characters in their names?

Best regards Andreas

1

If Luís was the author of the post, a leading @-mention of his name is automatically removed by the comment system, since the post author is notified anyway. As for special characters, they work the same way any characters allowed in usernames do, but have special treatment in that you can use their equivalents instead:

Special characters are replaced with their simple equivalent. To reply to Piëre you can use both @piëre and @piere. And to reply to Jörg you could use @jorg, but not @joerg.

  • No, he was not the author, but another commenter. I was the author in case it matters. – Andreas Unterweger Jan 13 '15 at 15:56
  • @AndreasUnterweger If you're referring to this answer, Luis is the author of the post you're commenting on (i.e., the answer). Your question is treated as another post for purposes of commenting. – muru Jan 13 '15 at 16:01
  • Ah, I see, my bad, sorry. Thanks for your answer. It clarified that. – Andreas Unterweger Jan 13 '15 at 16:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .