3

I'm trying to award a bounty to an answer I received, but nothing happens when I click the button. I'm not sure if either of these factors might be responsible:

  • I'm currently in the 24 hour grace period after the bounty expired.

  • Though it was helpful, the answer doesn't solve my problem, so I haven't marked it as accepted (I have upvoted it).

Should I be able to award this bounty? What can I do if the button doesn't work?

  • 2
    Try awarding it again, sometimes things happen. – Seth Nov 19 '14 at 14:43
  • What browser are you using? do have more than one account to login? – αғsнιη Nov 19 '14 at 14:44
3

Using Chromium 38.0.2125.111 I can't award the bounty, but I tried it in Firefox 33.0 on the same machine and it worked fine.

  • Are you sure it wasn't just a glitch on SE's part? – Seth Nov 20 '14 at 19:06
  • 1
    @Seth, I tried awarding many times, over the course of about three hours, including hard refreshes and browser restarts. Then with Firefox it worked first time. So I'm inclined to think it's the browser. – Ian Mackinnon Nov 21 '14 at 9:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .