Hot answers tagged

8

Invoking the great powers of JNat, this issue has been resolved smoothly. Thank you for bringing it to our attention.


7

This has to do with the age of the post and is in fact happening by design. When it was created in December 2018, Stack Exchange didn't support ``` code fences. It did, however, support ``` as a way of entering inline code with like breaks. That's what the answer in question was doing, purely by accident. In January 2019, we added support for code blocks ...


6

You can always return to where you were with the back button of your browser. Or (depending on the browser) using one of the keyboard modifiers (Ctrl, Alt, etc.) to open it in a new tab. Personally, I prefer that to each click automatically opening a new tab. That gets messy if you do it too often.


5

That is not a bug, it is by design. What is happening is you are posting a very short answer with a link and the system is picking that up automatically as a low quality / link only answer. When you post a link answer you MUST include the relevant content from the link in the answer and leave the link as a reference. To be fair to you, I had no idea this ...


5

This was reported on MSE: Opening my own profile page causes a "Something bad happened!" error It is reported to now be fixed: We pushed a change out that was behind a feature flag. Unfortunately, we missed a page that needed to check for that setting...the profile page.


4

This issue was marked status-completed up on Meta.SE, indicating this issue has been fixed network wide 15 hours ago.


4

This is fixed as discussed at https://meta.stackexchange.com/a/353280/235711. This was only happening when you entered the review step using the Enter key, due to a competing submit event listener.


4

I usually double-up the indent for each level of bullet point you're under. So here that's an indent of 8 spaces. And it previews correctly. 1. Update your `/etc/default/grub` accordingly: GRUB_CMDLINE_LINUX_DEFAULT="nomodeset" GRUB_GFXMODE=1152x864x32 GRUB_GFXPAYLOAD_LINUX=1152x864x32 Update your /etc/default/grub accordingly:...


2

I solved it by indenting the code block by four spaces, which subordinates it under the ordered list: 1. update your `/etc/default/grub` accordingly: ``` GRUB_CMDLINE_LINUX_DEFAULT="nomodeset" GRUB_GFXMODE=1152x864x32 GRUB_GFXPAYLOAD_LINUX=1152x864x32 ``` The issue of the Preview showing something different than the post in the end of ...


2

If you find a bug in the Ask Ubuntu / StackExchange platform, you open a meta post here on https://meta.askubuntu.com and detail the specific issue you're seeing and use the 'bug' tag. This will draw attention to the issue for SE developers and staff to look at. HOWEVER as it currently stands, you have not detailed the issue you're experiencing and don't ...


2

This issue seems to be fixed now. The accepted now has a green backgroud color.


Only top voted, non community-wiki answers of a minimum length are eligible