Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2
votes
0answers
50 views

Editing race condition?

OP and I both edited this question at the exact same second. My revision is shown, but the revision history says OP's is the most recent. I think this is a bug, since the most recent revision should ...
2
votes
0answers
49 views

Mod Tools/Panel: Misaligned “Flag Types” Section

This must have changed within the past couple hours, but where we would normally see that nice sidebar in the mod panel with all the flag types and such no longer appears there, where the red freeform ...
2
votes
0answers
76 views

Text on Ask Ubuntu overwrites other text

This occurred today and at other times. Anyone else experienced it? It has occured on 16.04 and 18.04.(Ubuntu Mate)
2
votes
0answers
49 views

Syntax highlighting doesn’t work on meta

When I enter <!-- language-all: lang-bash --> if :; then echo "quoted"; fi in a post on main, the output looks like this: Here on meta, the very same code gets no syntax highlighting at ...
2
votes
0answers
40 views

Erroneous message pops up in close dialog

I try to vote to close a question, but am greeted with this error message: So I patiently wait until 3 seconds have passed, try again, and get the same error, over and over again. What is wrong here?
2
votes
0answers
46 views

MS Azure ads not showing correctly in the sidebar

I don't know if this is the right place to post this, but I've noticed something strange. Every ad for Azure that comes up in the sidebar on Ask Ubuntu is cut off on the right side, taking some text ...
2
votes
0answers
74 views

Where is the “Log in with Stack Exchange” option?

How to login for AskUbuntu, there is a new login-screen. But the Log in with Stack Exchange disappeared, that's the way I always did it. I don't have a seperate AskUbunut account. I don't see it. ...
2
votes
0answers
52 views

Spam question title still showing up in the <title> tag

The following question was flagged as spam and promptly deleted: https://askubuntu.com/questions/626807 (only visible to 10k users) The title displayed on the page states that: "This question ...
2
votes
0answers
60 views

“This post is deleted and cannot be edited.” text on a totally blank page

I have an error to report. Today, I have started for the first time to review other users' questions and answers. So the error I am talking about never happened to me and I don't know if it was ...
2
votes
0answers
628 views

CAPTCHA has no submit button

I took a long time to compose my post, and was prompted by a house-number captcha. Easy. Then I was re-prompted to copy&paste some code into a text box ... but there's no way to submit that form! ...
2
votes
0answers
36 views

Unable to upvote or comment on answer

I was able to accept this answer, but I am unable to up vote or comment on it. When I click the Add comment button I get the following message: User does not have permission to comment on this post ...
2
votes
0answers
42 views

Recent Achievement Indicator [duplicate]

The Recent Achievement Indicator on both the main site and the meta site, aren't showing up to the minute info. For example in my case, I got 2 upvotes yesterday, and 1 about 3 hours ago, and all ...
2
votes
0answers
36 views

Potential bug in rep change badge? [duplicate]

Okay, so this may just be a bug or some issue with my cache, but I noticed some errant behavior of the rep change indicator in the top bar. And it happens both here in meta and on Ask Ubuntu. This ...
2
votes
0answers
53 views

AskUbuntu email notification not working

I had had my AskUbuntu profile's email setting set to "notify me every three hours" for unread AskUbuntu email messages but never received any notifications about email messages that have been ...
2
votes
0answers
43 views

AU shows me as not logged in while I'm logged in

I'm using Firefox 24.6 ESR (usually in the form of Tor Browser) to access several SE sites. Usually I log in at Tor.SE and then move to other sites. AskUbuntu shows a unique behaviour among other SE ...
2
votes
0answers
37 views

Usercard Formatting Sometimes Clipped

I noticed in a AU post today that a usercard was clipped on the right, cutting off the user's bronze-badges count: Of course this clipping does not affect all usercards; most I have seen look fine. ...
2
votes
0answers
61 views

Why does this question have 4 votes to migrate to Meta?

Why is this being shown on a review? It has 4 close votes to migrate to Meta. Why does it have 4 migration votes (unrelated to Meta)? That option isn't even available for me on most questions (...
2
votes
0answers
85 views

When viewed on a tablet, the very top navigation bar has no margin

I'm talking about the Community, Ask, Developer, Design, etc. bar. When viewed on a tablet, the entire bar is shifted to the left of the screen, so that it has no margin, is directly against the edge, ...
2
votes
0answers
41 views

My favorite tags are empty [closed]

I am searching for unanswered questions on my favorite tags (mysql, lubuntu, virtualbox, and etc.) But all of them are empty (zero unanswered) is this right? Or I'm having some kind of trouble? ...
2
votes
0answers
34 views

Comments in mobile version of Ask Ubuntu

I am using my mobile to connect to Ask Ubuntu. But the problem is I can't remove/edit comments from mobile version of Ask Ubuntu. Is it problem of my mobile or a known issue in Ask Ubuntu? Browser: ...
2
votes
0answers
33 views

Images to apt links not appearing? [duplicate]

Possible Duplicate: Software centre image link is broken I keep seeing the message 'the image you are requesting does not exist or is no longer available', and I discovered this only happens with ...
2
votes
1answer
147 views

Line height bug in h1 tags

I've seen the bug on Line spacing cosmetics but it doesn't seem to address the bug I'm seeing. If you take a look at this bug, on my screen at least (Ubuntu 10.04 Firefox 3.6.10 1280x800), the h1 ...
1
vote
2answers
103 views

Posting An Answer

I been trying to answer this question discrete GPU not working after update, But when i press Post your Answer, Its posting as an comment, I have tried several times but still the same Please have ...
1
vote
1answer
71 views

I don't get hats when I log in

I'm not getting hats and I didn't click 'I hate hats'. What should I do? I login daily but it doesn't let me get hats!
1
vote
1answer
56 views

Links in HTTPS site are always HTTP [duplicate]

All links in the HTTPS Ask Ubuntu, except for the navbar, are HTTP. Even if I specifically open https://askubuntu.com, navigating anywhere returns me to HTTP. Neither do I want it, nor it is an ...
1
vote
3answers
75 views

Is there a IP-based login?

Starting from today I noticed that I get logged out from time to time at SE. It doesn't matter if I'm active or not. So normally I browse the web using Tor. Thatswhy "my" IP address changes every ten ...
1
vote
2answers
82 views

Image uploads broken [closed]

Title says it all. When I try to upload an image in a post, it just says that, "An error occurred at imgur" Funny thing is, I can't even provide a screenshot of the error because I can't upload ...
1
vote
1answer
71 views

Table making bug

Markdown than is on SE doesn't support table making. Read the Markdown sytax specs page — section Inline HTML. Example table in Markdown (and HTML) is on http://paste.ubuntu.com/1633733/. That works ...
1
vote
1answer
41 views

Deleted question showing in the review queue

I was going through the "First Posts" review queue and stumbled upon this: https://askubuntu.com/review/first-posts/368555 However, when I clicked the link to view the question itself, I ...
1
vote
1answer
108 views

In the latest Google Chrome, KBD looks wrong [duplicate]

I have just downloaded the latest stable chrome, from the official website, and installed it. I then restarted chrome. Now to me kbd elements look like the old style like this: It is not happening ...
1
vote
1answer
78 views

User with 1 rep approved edit?

So I just suggested an edit, which got approved by a user with 1 rep. How can he approve a suggested edit with 1 rep, while I cannot with 486 rep?
1
vote
1answer
28 views

“Unanswered” questions tab shows answered questions

Why does the "Unanswered" tab in the main orange bar produce a result different than "Unanswered" in the "Questions" sub-tab? Is there a way to make this less ambiguous?
1
vote
1answer
30 views

A 404 error occurs on the tour page

I was looking at the tour, and the second link to the leadership code of conduct page results in a 404 error. Just a heads up.
1
vote
1answer
60 views

No reputation for upvotes on meta? [duplicate]

Possible Duplicate: How is reputation shared between Meta and Ask Ubuntu? I asked a question (or rather, made a feature request) recently on meta. The question got upvoted 5 times but I did not ...
1
vote
2answers
55 views

“Please vote on merge poll” … which has been closed for two months?

Today, I've created an account on askubuntu, and I got the "important notice" bar at the top of the screen, urging me to vote in the Ubuntu&Unix merge/no-merge poll. After clicking through, I was ...
1
vote
1answer
44 views

The “Ask Question” link opens up previous question in “Edit” mode.

Clicking on "Ask Question" takes me to expected URL:, but the displayed page is primed with the tags, title, and contents of my previous question: What is going on here? I have tried two different ...
1
vote
1answer
50 views

Launchpad OpenID no longer working

Recently when I was asked to log back in to askubuntu, I got taken to a different launchpad page that asked me what kind of access I wanted to give to askubuntu, including access to modify private bug ...
1
vote
1answer
43 views

Cannot change email in Profile

I'm getting this error when I try to change my email. The email I'm trying to change to has previously been registered to SE, but I removed that login recently. That email is no longer (or shouldn't ...
1
vote
1answer
100 views

Redirect loop when trying to log in for first time with Google account

I tried to login for the first time with my Google account. I may have already created an Askubuntu account years ago using the same gmail address. Now it sends me in a redirect loop when I click on "...
1
vote
2answers
60 views

User name missing in mobile version of askubuntu (I think!)

I'm pretty sure that your user name used to display when you were logged in and using the mobile version of the site, but now it appears to be missing. I've included a screenshot where I was using ...
1
vote
1answer
116 views

Wrong reputation scale on FAQ

On the FAQ page the reputation scale from the Public BETA is still present where it should reflect the current scale.
1
vote
1answer
57 views

The close reason “Off topic” -> “Bug reports…” is still confusing

There is one single point in the review UI that does not fail to irritate me when I see it. It's about how to understand the close reason Off topic->Bug reports. I know that it has been discussed ...
1
vote
1answer
37 views

Referring to users with special characters in their names

I just tried replying to a comment by typing "@Luís: " and submitting it. After submission, the user name as well as the @ symbol disappeared. I tried editing the comment twice, but the "@Luís" part ...
1
vote
1answer
41 views

First Post review test question broken

The following test question (i.e., review audit) for the First Post review queue seems to be broken: https://askubuntu.com/review/first-posts/312931# Neither comments nor flags work and the buttons ...
1
vote
1answer
31 views

Search for duplicates - result missing

Wanting to close vote a question for being a duplicate of the well-known My computer boots to a black screen, what options do I have to fix it? I searched in the closure dialog for "boots to a black ...
1
vote
1answer
86 views

“Review completed”: why isn't the fate of that post decided?

I am talking about https://askubuntu.com/questions/338436/i-cannot-get-vpn-to-prompt-me-for-userid-and-password-when-the-always-ask-opti At the same time the review screen shows while the question ...
1
vote
1answer
28 views

Editing questions results in 404

I edited this question. But after saving the edit, I got a 404 page. The question was not deleted in the mean time.
1
vote
1answer
59 views

Unable to use the askubuntu chat

Looks like this happened before Unable to log in to chat. I use firefox 11.0. Followed the test on all looks ok, but I can't log in.
1
vote
1answer
66 views

Why is my flag weight displayed with decimals [closed]

My flag weight is displayed with decimals. Currently it reads "510.0000" both on my user page for the main site and on my flagging summary page for the main site (no sense in linking the latter since ...
1
vote
1answer
57 views

Chat: Issue in Communicating On Chat

In the chat system i was able to talk. However, due to some strange issue in the system, the box in which I can type a message into disappeared, and I cannot get it back. Applies to any system I log ...

1
5 6
7
8 9