Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2 votes
1 answer
95 views

Commenting problems when using Opera Mini to browse AU [closed]

Now comment button wont work for my questions and answer to my questions . Is it a bug or am I blocked due to rude behavier? PS:Commenting IN others questions and its answers still works Edit1 I ...
user avatar
  • 17k
2 votes
1 answer
61 views

Reputation from two edits is summed up as "2 votes"

I guess this is not really the intended behavior:
user avatar
2 votes
1 answer
33 views

user dropdown privilege link goes to non-existent page.

In the new username drop-down, if I click on the 'privileges' link here on meta.askubuntu, it directs me to a nonexistent webpage: http://meta.askubuntu.com/privileges .
user avatar
  • 22.4k
2 votes
1 answer
100 views

Spam answer as Low-Quality-review test?

I just had to review this test in the LQ queue, which was a spam answer. However, my thought was that spam should never had appeared in the LQ queue and therefore I was a bit confused about this. I ...
user avatar
  • 101k
2 votes
2 answers
39 views

Premature notice of new privilege [duplicate]

So I got a notice today that says I have gained the Trusted User privilege, only I haven't yet; I only have 19,992 out of the required 20,000 reputation, which has not changed today, or yesterday. Is ...
user avatar
  • 35.9k
2 votes
1 answer
190 views

Icon Overlap CSS in Chrome

Encountered using Chrome 36.0.1985.125 on Mac OS X (10.9.4). It is not present in Firefox on either Mac or Linux. I'm not a Moderator (or 10K user) on any other sites, so I can't test and see if this ...
user avatar
  • 58.6k
2 votes
1 answer
61 views

Very low quality flag on a closed question, can't do anything but invalidate the flag?

I got two VLQ flags in my queue... actually the question is impossible to understand by normal humans, but I can't handle the flag if I don't either, invalidate (which I will not), or add a spam/...
user avatar
  • 65k
2 votes
1 answer
40 views

Link broken in duplicate answer flags view

In the 10k+ tools for reviewing flags I see this glitch: This link used to work (at least yesterday). I could then click on the link to go to the automatically marked duplicate answer.
user avatar
  • 64.7k
2 votes
1 answer
110 views

Should gaining 200+ reputation, on one site (askubuntu) give me +100 associated site reputation bonus, on the same site. [duplicate]

Today I passed 200 reputation on this site, only to then in quick succession, without doing anything, pass 300. I looked at my reputation log and it looks like I gained 100 for "passing 200 on an ...
user avatar
2 votes
2 answers
44 views

Software Installation Icon is invisible after posting but visible while editing

This question is corresponding to the edit by Eliah Kagan to my answer to Is it possible to have a small indicator showing that updates are available (red for security updates) instead of having ...
user avatar
  • 2,630
2 votes
1 answer
77 views

Ask Ubuntu Newsletter signs me up for Astronomy Newsletter?

I saw a community ad for the newsletter pop-up and subscribed However, this is what I received in my inbox with regards to confirmation: I do <3 Astronomy and all but I currently don't even have ...
user avatar
  • 47.1k
2 votes
1 answer
78 views

Can we add a little more space on the User Activity page? (Graphical glitch)

After doing an edit, where the entry shows up on the activity page, the underline from the link is partly hidden by the highlighted section which says what the edit was. Screenshot: Could we add a ...
user avatar
  • 1,169
2 votes
1 answer
83 views

Voting on questions, answers and comments does not work [duplicate]

Possible Duplicate: Sidebar is all messed up. Voting on askubuntu.com is completely broken. Each time I try to press the vote buttons on questions, answers and comments, I get an error: An ...
user avatar
  • 164k
2 votes
1 answer
84 views

Upload image from web: Does not accept IDNs

It's all in the title, really. I entered a URL and had to edit http://filedump.ýes.info/UbuntuPartitions.png to http://filedump.xn-es-zka.info/UbuntuPartitions.png. It appears to be failing here too ...
user avatar
  • 1,850
2 votes
0 answers
46 views

Get updates ... OK-box does not disappear

When clicking on "following" of a question after the suggestive "Get updates..." ok/box, that box does not disappear and the subsequent boxes that appear show below that pesky box. So I cannot read ...
user avatar
  • 1,632
2 votes
0 answers
50 views

Editing race condition?

OP and I both edited this question at the exact same second. My revision is shown, but the revision history says OP's is the most recent. I think this is a bug, since the most recent revision should ...
user avatar
  • 13.5k
2 votes
0 answers
49 views

Mod Tools/Panel: Misaligned "Flag Types" Section

This must have changed within the past couple hours, but where we would normally see that nice sidebar in the mod panel with all the flag types and such no longer appears there, where the red freeform ...
user avatar
  • 67.6k
2 votes
0 answers
79 views

Text on Ask Ubuntu overwrites other text

This occurred today and at other times. Anyone else experienced it? It has occured on 16.04 and 18.04.(Ubuntu Mate)
user avatar
  • 2,306
2 votes
0 answers
54 views

Syntax highlighting doesn’t work on meta

When I enter <!-- language-all: lang-bash --> if :; then echo "quoted"; fi in a post on main, the output looks like this: Here on meta, the very same code gets no syntax highlighting at ...
user avatar
  • 37.5k
2 votes
0 answers
40 views

Erroneous message pops up in close dialog

I try to vote to close a question, but am greeted with this error message: So I patiently wait until 3 seconds have passed, try again, and get the same error, over and over again. What is wrong here?
user avatar
  • 24.2k
2 votes
0 answers
49 views

MS Azure ads not showing correctly in the sidebar

I don't know if this is the right place to post this, but I've noticed something strange. Every ad for Azure that comes up in the sidebar on Ask Ubuntu is cut off on the right side, taking some text ...
user avatar
  • 19.1k
2 votes
0 answers
79 views

Where is the "Log in with Stack Exchange" option?

How to login for AskUbuntu, there is a new login-screen. But the Log in with Stack Exchange disappeared, that's the way I always did it. I don't have a seperate AskUbunut account. I don't see it. ...
user avatar
  • 5,014
2 votes
0 answers
58 views

Spam question title still showing up in the <title> tag

The following question was flagged as spam and promptly deleted: https://askubuntu.com/questions/626807 (only visible to 10k users) The title displayed on the page states that: "This question ...
user avatar
  • 31.4k
2 votes
0 answers
62 views

"This post is deleted and cannot be edited." text on a totally blank page

I have an error to report. Today, I have started for the first time to review other users' questions and answers. So the error I am talking about never happened to me and I don't know if it was ...
user avatar
2 votes
0 answers
777 views

CAPTCHA has no submit button

I took a long time to compose my post, and was prompted by a house-number captcha. Easy. Then I was re-prompted to copy&paste some code into a text box ... but there's no way to submit that form! ...
user avatar
2 votes
0 answers
36 views

Unable to upvote or comment on answer

I was able to accept this answer, but I am unable to up vote or comment on it. When I click the Add comment button I get the following message: User does not have permission to comment on this post ...
user avatar
2 votes
0 answers
43 views

Recent Achievement Indicator [duplicate]

The Recent Achievement Indicator on both the main site and the meta site, aren't showing up to the minute info. For example in my case, I got 2 upvotes yesterday, and 1 about 3 hours ago, and all ...
user avatar
  • 103k
2 votes
0 answers
42 views

Potential bug in rep change badge? [duplicate]

Okay, so this may just be a bug or some issue with my cache, but I noticed some errant behavior of the rep change indicator in the top bar. And it happens both here in meta and on Ask Ubuntu. This ...
user avatar
  • 67.6k
2 votes
0 answers
56 views

AskUbuntu email notification not working

I had had my AskUbuntu profile's email setting set to "notify me every three hours" for unread AskUbuntu email messages but never received any notifications about email messages that have been ...
user avatar
2 votes
0 answers
43 views

AU shows me as not logged in while I'm logged in

I'm using Firefox 24.6 ESR (usually in the form of Tor Browser) to access several SE sites. Usually I log in at Tor.SE and then move to other sites. AskUbuntu shows a unique behaviour among other SE ...
user avatar
  • 18.4k
2 votes
0 answers
39 views

Usercard Formatting Sometimes Clipped

I noticed in a AU post today that a usercard was clipped on the right, cutting off the user's bronze-badges count: Of course this clipping does not affect all usercards; most I have seen look fine. ...
user avatar
  • 103
2 votes
0 answers
61 views

Why does this question have 4 votes to migrate to Meta?

Why is this being shown on a review? It has 4 close votes to migrate to Meta. Why does it have 4 migration votes (unrelated to Meta)? That option isn't even available for me on most questions (...
user avatar
  • 26.2k
2 votes
0 answers
88 views

When viewed on a tablet, the very top navigation bar has no margin

I'm talking about the Community, Ask, Developer, Design, etc. bar. When viewed on a tablet, the entire bar is shifted to the left of the screen, so that it has no margin, is directly against the edge, ...
user avatar
  • 1,077
2 votes
0 answers
41 views

My favorite tags are empty [closed]

I am searching for unanswered questions on my favorite tags (mysql, lubuntu, virtualbox, and etc.) But all of them are empty (zero unanswered) is this right? Or I'm having some kind of trouble? ...
user avatar
  • 7,854
2 votes
0 answers
39 views

Comments in mobile version of Ask Ubuntu

I am using my mobile to connect to Ask Ubuntu. But the problem is I can't remove/edit comments from mobile version of Ask Ubuntu. Is it problem of my mobile or a known issue in Ask Ubuntu? Browser: ...
user avatar
  • 17k
2 votes
0 answers
33 views

Images to apt links not appearing? [duplicate]

Possible Duplicate: Software centre image link is broken I keep seeing the message 'the image you are requesting does not exist or is no longer available', and I discovered this only happens with ...
user avatar
  • 12.6k
2 votes
1 answer
149 views

Line height bug in h1 tags

I've seen the bug on Line spacing cosmetics but it doesn't seem to address the bug I'm seeing. If you take a look at this bug, on my screen at least (Ubuntu 10.04 Firefox 3.6.10 1280x800), the h1 ...
user avatar
1 vote
2 answers
110 views

Posting An Answer

I been trying to answer this question discrete GPU not working after update, But when i press Post your Answer, Its posting as an comment, I have tried several times but still the same Please have ...
user avatar
  • 21.9k
1 vote
1 answer
71 views

I don't get hats when I log in

I'm not getting hats and I didn't click 'I hate hats'. What should I do? I login daily but it doesn't let me get hats!
user avatar
1 vote
2 answers
92 views

Whats the idea behind that "new" review UI?

I just got a big surprise :-(( This looks like someone is trying very hard to drive reviewers away difficult to identify the post in question (is it the Q or the A?) "link" to see post in ...
user avatar
  • 12.6k
1 vote
1 answer
62 views

Links in HTTPS site are always HTTP [duplicate]

All links in the HTTPS Ask Ubuntu, except for the navbar, are HTTP. Even if I specifically open https://askubuntu.com, navigating anywhere returns me to HTTP. Neither do I want it, nor it is an ...
user avatar
  • 16.8k
1 vote
3 answers
79 views

Is there a IP-based login?

Starting from today I noticed that I get logged out from time to time at SE. It doesn't matter if I'm active or not. So normally I browse the web using Tor. Thatswhy "my" IP address changes every ten ...
user avatar
  • 18.4k
1 vote
2 answers
83 views

Image uploads broken [closed]

Title says it all. When I try to upload an image in a post, it just says that, "An error occurred at imgur" Funny thing is, I can't even provide a screenshot of the error because I can't upload ...
user avatar
1 vote
1 answer
76 views

Table making bug

Markdown than is on SE doesn't support table making. Read the Markdown sytax specs page — section Inline HTML. Example table in Markdown (and HTML) is on http://paste.ubuntu.com/1633733/. That works ...
user avatar
1 vote
1 answer
41 views

Deleted question showing in the review queue

I was going through the "First Posts" review queue and stumbled upon this: https://askubuntu.com/review/first-posts/368555 However, when I clicked the link to view the question itself, I ...
user avatar
  • 31.4k
1 vote
1 answer
108 views

In the latest Google Chrome, KBD looks wrong [duplicate]

I have just downloaded the latest stable chrome, from the official website, and installed it. I then restarted chrome. Now to me kbd elements look like the old style like this: It is not happening ...
user avatar
  • 30.8k
1 vote
1 answer
117 views

Flairs are not visible in https://askubuntu.com/election

The flairs of the moderators are not visible in https://askubuntu.com/election. Refer this screenshot: When I try to open image in new tab in Firefox, it's completely blank: When I try to open image ...
user avatar
1 vote
1 answer
96 views

Cannot submit a question with the software-installation tag

Umm... The tags are backup, re-installation, software-installation, and settings. I should be allowed to submit this.
user avatar
  • 30.8k
1 vote
1 answer
78 views

User with 1 rep approved edit?

So I just suggested an edit, which got approved by a user with 1 rep. How can he approve a suggested edit with 1 rep, while I cannot with 486 rep?
user avatar
1 vote
1 answer
29 views

"Unanswered" questions tab shows answered questions

Why does the "Unanswered" tab in the main orange bar produce a result different than "Unanswered" in the "Questions" sub-tab? Is there a way to make this less ambiguous?
user avatar
  • 3,124

1
6
7
8 9 10