Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
0 votes
0 answers
63 views

Cannot accept answers

I have had a few correct answers and been unable to answer them as the tick box is essentially and unclickable link. Upvoting works. Is this a common bug or am I missing something? It's not an ...
user avatar
  • 834
2 votes
1 answer
50 views

Site not updating at all [closed]

Since the site went into read only mode then came back, it has not updated at all. According to the question list, the last newest question was five hours ago. It is the same with some of the other ...
user avatar
0 votes
1 answer
81 views

All rss feeds (tags and user feeds) are misconfigured

I am using firefox 14. Whenever I open my normal askubuntu user feed (and my meta one, although that is blank anyway until I post this question), it opens up a download box instead of displaying it in ...
user avatar
6 votes
0 answers
60 views

Ask Ubuntu meta page title says just "Ubuntu Meta" and another title issue

If one looks at the title of any page on AU Meta, then will see that the title is: [Page title] - Ubuntu Meta - Stack Exchange when IMO it should say "Ask Ubuntu Meta". Even worse, on the ask page,...
user avatar
  • 20.1k
2 votes
1 answer
101 views

Why can't I chat? I have 33 rep; is this an error? How do I fix it?

I have 33 rep and cannot chat; why? You have to have 20 to do so; is this an error? How do I fix it? Thanks.
user avatar
  • 241
2 votes
2 answers
44 views

Software Installation Icon is invisible after posting but visible while editing

This question is corresponding to the edit by Eliah Kagan to my answer to Is it possible to have a small indicator showing that updates are available (red for security updates) instead of having ...
user avatar
  • 2,630
2 votes
0 answers
41 views

My favorite tags are empty [closed]

I am searching for unanswered questions on my favorite tags (mysql, lubuntu, virtualbox, and etc.) But all of them are empty (zero unanswered) is this right? Or I'm having some kind of trouble? ...
user avatar
  • 7,834
3 votes
0 answers
26 views

Deleted questions not removed from homepage on "New Activity" notification

Upon the homepage, if a question is deleted, and another triggers the "New activity" notification, which is then clicked on, the deleted posts are not removed from the list while bumped ones are added....
user avatar
  • 20.1k
6 votes
0 answers
85 views

Suggested edits count includes a user's own tag wiki edits

In review, I'm told there are 3 suggested edits for me to approve/reject/improve: (These images are from the old review system; the new system's interface is different but this still seems to occur.) ...
user avatar
2 votes
1 answer
95 views

Commenting problems when using Opera Mini to browse AU [closed]

Now comment button wont work for my questions and answer to my questions . Is it a bug or am I blocked due to rude behavier? PS:Commenting IN others questions and its answers still works Edit1 I ...
user avatar
  • 16.9k
5 votes
1 answer
62 views

unsaved comment edits are lost when showing new comments

When I do the following... post a comment start editing the comment I recently posted see that newer comments have been posted click the link to show the newer comments ...my editing of my [less ...
user avatar
5 votes
2 answers
59 views

matched parentheses in hyperlinks are not handled correctly

When a hyperlink contains a ( character that is matched at the end of the URL by a ) character, AskUbuntu should recognize that the final ) character is part of the URL. However, currently that is not ...
user avatar
7 votes
0 answers
50 views

Suggested edits count is broken, shows -1 [closed]

To replicate: Get one or two suggested edits. Load the suggested edits page. Approve the edits really really quickly. Watch.
user avatar
  • 58.5k
5 votes
1 answer
145 views

Unable to log in to the Clean-Up site with a Google OpenID

Since the 27th May I've been unable to log in to cleanup.thepcspy.com with the Google OpenID that I was previously using, I keep getting a "500 Internal Server Error, Cherokee web server, Port 80" ...
user avatar
  • 6,276
1 vote
1 answer
64 views

No reputation for upvotes on meta? [duplicate]

Possible Duplicate: How is reputation shared between Meta and Ask Ubuntu? I asked a question (or rather, made a feature request) recently on meta. The question got upvoted 5 times but I did not ...
user avatar
3 votes
0 answers
41 views

Why no tool buttons above answer field while logged in

Today I faced this strange issue. There are no quick buttons (linking/image insert) in answer field. The preview field is neither updating. please see the screen shot, But I can see the icons when I ...
user avatar
  • 21k
3 votes
0 answers
46 views

Short permalink to answer doesn't work after merge

How to skip to create Ubuntu Menu in status bar? was merged with How to get global application menu for gvim?. After this, the short permalink to one of the answers still referred to the old question. ...
user avatar
1 vote
1 answer
28 views

Editing questions results in 404

I edited this question. But after saving the edit, I got a 404 page. The question was not deleted in the mean time.
user avatar
2 votes
0 answers
39 views

Comments in mobile version of Ask Ubuntu

I am using my mobile to connect to Ask Ubuntu. But the problem is I can't remove/edit comments from mobile version of Ask Ubuntu. Is it problem of my mobile or a known issue in Ask Ubuntu? Browser: ...
user avatar
  • 16.9k
2 votes
1 answer
26 views

Possible bug with the Clean-Up site. Recieved a merged question in my allocation

I'm not sure if I'm right about this but I recieved this question in my allocation for the clean-up: VGA for external monitor is flickering This question has already been merged with GMA 5700 MHD ...
user avatar
  • 6,276
1 vote
2 answers
61 views

User name missing in mobile version of askubuntu (I think!)

I'm pretty sure that your user name used to display when you were logged in and using the mobile version of the site, but now it appears to be missing. I've included a screenshot where I was using ...
user avatar
  • 6,276
1 vote
1 answer
60 views

Unable to use the askubuntu chat

Looks like this happened before Unable to log in to chat. I use firefox 11.0. Followed the test on all looks ok, but I can't log in.
user avatar
  • 7,834
4 votes
3 answers
150 views

Contact Us link is broken?

The Contact Us link on the bottom of the site currently reads href="mailto:team+askubuntu@stackexchange.com" as far as I know, this is the incorrect format for most some email clients. I don't know ...
user avatar
  • 6,868
5 votes
1 answer
132 views

Why isn't the CAPTCHA code smarter?

None of my posts are even remotely spammy. No URLs, or anything close to a URL--just a normal response. Yet I keep hitting the stupid CAPTCHA. Makes me want to go away. Why isn't the code smarter? ...
user avatar
4 votes
1 answer
76 views

Edit link Missing

I was going to edit a post and I just found out that "edit" Is missing from all questions Although the edit link works
user avatar
  • 13.1k
0 votes
1 answer
347 views

Multiple/multiline commands (terminal command formatting) in chat don't work?

If I use (for example): Run grun fishsticks and then sudo breadcrumbs in a terminal. The system fails to render this correctly. Instead it renders: Run `grun fishsticks` and then `sudo ...
user avatar
  • 51.1k
5 votes
1 answer
51 views

Migrated posts can be voted twice

I remember to have upvoted the question and answer https://askubuntu.com/q/97569/6969 and after migration to meta I thought, good question and answer, let's upvote it. After that, I realized that I'...
user avatar
  • 164k
0 votes
1 answer
80 views

"Peer pressure" badge doesn't appear in my profile page

I was notified that I had gotten the "peer pressure" badge, and was told to see my profile. I did and that badge doesn't appear there. I think maybe I've experienced that before with another badge.
user avatar
2 votes
1 answer
58 views

Cannot use prewritten comments [closed]

I installed the script extension in Chrome 16.0.912.63 on Windows 7, but I can't insert prewritten comments. I click on Auto and it shows me the default comments, but when I select one of them, the ...
user avatar
  • 1,905
4 votes
1 answer
54 views

Retag page needs more left padding?

It looks like the content area of the question retag page needs more padding-left. I'm using Firefox 8.0 on Oneiric.
user avatar
2 votes
2 answers
60 views

Link to etiquette is broken

If I go to https://askubuntu.com/faq and click on this FAQ, it doesn't take me to another section of the page.
user avatar
  • 1,244
5 votes
1 answer
74 views

Bug with images?

I put this in my question to include 2 screenshots: ![MP3 Tunes v2 (v1 was much better)][1] ![The largest accurate screenshot I found of v1 >.<][2] And this is what happened: The first ...
user avatar
  • 8,488
2 votes
0 answers
33 views

Images to apt links not appearing? [duplicate]

Possible Duplicate: Software centre image link is broken I keep seeing the message 'the image you are requesting does not exist or is no longer available', and I discovered this only happens with ...
user avatar
  • 12.6k
5 votes
2 answers
127 views

I can't see suggested synonyms unless I'm logged out?

When I go to this page I don't see any suggested synonyms. But when I log out, I can see several listed there Is there any particular reason for it? I'd like to be able to see what synonyms have ...
user avatar
  • 12.9k
7 votes
2 answers
78 views

Privileges page has broken alignment

This page has some messed up alignment in the right sidebar. Here's what it should look like, But when you click on the link it breaks. This doesn't seem to be an issue on other StackExchange sites ...
user avatar
  • 12.9k
5 votes
1 answer
73 views

Link to "view reputation changes" from user page (under user image) has incorrect underline position

Simple bug: You go to your user profile, under the image there is your reputation which links to reputation changes (something like this: http://askubuntu.com/users/*****/*******?tab=reputation ...
user avatar
  • 778
1 vote
0 answers
59 views

Found a bug /exploit in the data from askubuntu.com? [duplicate]

Possible Duplicate: Is Jorge Castro a Robot? The user page reports strange values that cannot be true for a normal human, I suspect a hacker or a bot. Beware :)!
user avatar
2 votes
1 answer
61 views

Reputation from two edits is summed up as "2 votes"

I guess this is not really the intended behavior:
user avatar
4 votes
1 answer
104 views

Why is the critic badge awarded if you downvote by accident and then upvote the same answer?

I accidentally downvoted a question (misclick, drank lots of coffee heh...) and then upvoted the same answer. I noticed I was award the critic badge for giving my first downvote.
user avatar
1 vote
1 answer
66 views

Why is my flag weight displayed with decimals [closed]

My flag weight is displayed with decimals. Currently it reads "510.0000" both on my user page for the main site and on my flagging summary page for the main site (no sense in linking the latter since ...
user avatar
  • 17k
2 votes
1 answer
77 views

Ask Ubuntu Newsletter signs me up for Astronomy Newsletter?

I saw a community ad for the newsletter pop-up and subscribed However, this is what I received in my inbox with regards to confirmation: I do <3 Astronomy and all but I currently don't even have ...
user avatar
  • 47.1k
4 votes
1 answer
71 views

Chat schedule reminder email is off by an hour

Three hours before the event starts, the system sent out emails saying: You registered for the following chat events happening today on chat.stackexchange.com: in 2 hours ... The ...
user avatar
3 votes
1 answer
60 views

Emergency; inbox not loading

I was shown two notifications, but after a moment of loading image, nothing appears. Hot questions and all sites area load as expected. Not browser-specific, same results on Opera, Firefox and ...
user avatar
  • 16.7k
0 votes
1 answer
78 views

Big font on the 'click on this box to dismiss' text

user avatar
  • 24.8k
3 votes
1 answer
88 views

Bug Found in SE chat's upload feature

There is a bug in chat's upload feature ,If you had previously posted an image using upload and you open up the dialouge again without selecting a pic and press cancel it reposts the previous image ...
user avatar
  • 13.1k
12 votes
1 answer
7k views

imgur.com is deleting images

I've seen a few questions and answers with images like: The image you are requesting does not exist or is no longer available. Obviously, that's not good for the use of this website. What's wrong ...
user avatar
  • 164k
6 votes
1 answer
81 views

Login in option for launchpad no longer autoexpands, confusing

I don't remember when this changed but before when you clicked "log in with launchpad" the little options thing would autoexpand and let you put your username in a field so that you can use it to log ...
user avatar
  • 68.4k
3 votes
1 answer
107 views

Fix the "deivatives" tag

I noticed there is a tag called deivatives which should really be derivatives. Could a moderator please fix this?
user avatar
0 votes
0 answers
35 views

Bug with "Top Questions" overflow [duplicate]

Possible Duplicate: Question column too narrow in Firefox The "Top Questions" list contained in <div id="question-mini-list"> has setting overflow to auto. With my Firefox set to have ...
user avatar
  • 428
5 votes
3 answers
101 views

Formatting tools keep disappearing...

I am talking about the add image, url etc. Am I the only one? I have a post that needs an image but I can't :P I made a screenshot and it is on my PC but can't use the upload tool. Had to use good ...
user avatar
  • 274k

1
6 7
8
9 10