1

Question

This question is twofold:

  1. Does anyone else notice sluggish behaviour from Firefox 4 ("Minefield" daily build) when browsing Ask Ubuntu?
  2. If so, did you find a fix for this?

More details

  • I have just updated firefox again to make sure it hasn't been solved by now.
  • I have tried running in safe mode (add-ons disabled and the likes), but this did not change anything as far as I could tell.
  • I am not experiencing this on any of the other StackExchange sites.
  • I have not yet found a consistent pattern, though sluggishness mostly occurs when:
    • Scrolling through (slightly) lengthier topics, the threshold seems rather low. (example)
    • Typing in a comment. This one is especially annoying, I'll be typing a comment, but it takes a while for the letters to even show in the textarea.
  • This seems to occur no matter how long or short firefox has been running.
  • System load is neglectable.
  • This is not a new issue.

Could be helpful

Any knowledge on significant differences in, for example, background work in comparison to the regular stack overflow software.


I posted this on meta since it only seems to happen on this site.

closed as too localized by jrg Apr 12 '12 at 11:49

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • I've had issues with some of the betas on some sites, but not with others. 4-Beta7 was fine, Beta8 bad, Beta9 ok, and Beta10 is killing me, again. (Reading more carefully -- I had stopped using the daily builds to try to escape some of this. But I've just got more stable failure or success now.) – belacqua Jan 28 '11 at 18:35
  • I have this problem too. But I use Firefox 4 only occasionally -- my primary browser is Opera. (This post is from Firefox and the system is really slow...) – Vojtech Trefny Jan 28 '11 at 20:16
  • It's fine to discuss this here but it is not a bug in our software.. – Jeff Atwood Jan 29 '11 at 3:47
  • 1
    Bear in mind that Firefox 4 is not stable and is still in Beta. You should ultimately report this to Firefox as well since it may be a bug in their rendering engine. – Marco Ceppi Feb 1 '11 at 13:45
  • Closed as too localized, since A. Firefox 4 is out, and B. Stack Exchange only "supports" the stable versions of browsers, and at the time this was written, Firefox 4 wasn't released. – jrg Apr 12 '12 at 11:50

Browse other questions tagged .