1

This has been happening since a couple of weeks ago but I thought it was a temp thing. Now I really need to use the chat system and the problem still persists. Here is what is happening:

  1. I go to the make Ask Ubuntu page and click on the General Chat Room

  2. I can see what everyone is writing but when I click on LOGIN it sends me to an Stack Exchange page where it says is trying to login but stays there forever.

  3. If I go back to the chat again just to make sure it logged in for some luck, I see am not logged in yet.

I am using Firefox 14 on Ubuntu 12.04

| |
  • Have you tried the alternate way? Clicking on the "log in via Stack Exchange" link on the login page? – balpha Aug 14 '12 at 18:13
  • Yeah. Already solved by a moderator via some cleaning cache thingy. – Luis Alvarado Aug 14 '12 at 18:27
  • @balpha No clue what I did, I just kind of waved my hands. :P (Aka, I refreshed from his parent profile) – jrg Aug 15 '12 at 10:38
  • @balpha - How humble is jrg. He doesn't want to admit he is an awesome hacker ;) – Luis Alvarado Aug 15 '12 at 15:23
2

Just so if anybody has the same problem. Switching to Google Chrome worked. Also if this happens, ask a moderator for help. There was an issue with my account and now it works perfectly.

| |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .