3

When logged in, my profile shows "Unregistered". I can't vote or anything, I get the "Please login or register to vote for this post." message. When I log in (through Stack Exchange or google) everything looks alright, but I still get the "Please login or register to vote for this post.". Any way I try, I can't get it to work.

I have access to meta, however I can't post there ("Anonymous participation isn't allowed here; please log in before posting.").

  • I note you are logging in using your stackexchange account. What happens if you instead login using your gmail account by clicking on the google login button? – fossfreedom May 19 '12 at 15:54
  • I've switched to google account, still doesn't work. – Piotr May 19 '12 at 15:55
  • Have you authorised access for askubuntu.com in your gmail account? – fossfreedom May 19 '12 at 16:07
  • Yes, askubuntu.com has access to my gmail account. – Piotr May 19 '12 at 16:11
  • not sure ... one of the other mods will look into this when they are online. – fossfreedom May 19 '12 at 16:14
  • Any ideas, anyone? – Piotr May 22 '12 at 16:23
  • You also have a Stack Exchange OpenID attached to your account. Have you tried signing in using that? – Adam Lear May 23 '12 at 21:08
  • Yes, as I wrote earlier, I used both Gmail and Stack Exchange to log in, still doesn't work. – Piotr May 24 '12 at 4:25
3

I've contacted Askubuntu team directly and they've fixed my account.

Thanks for your help!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .