1

I know PHP5 is very different from previous versions and that all (its a new version!) but do we need a split between the tags and ?

Are not talking about the same thing in the end? Can you not figure out which version is refereed in a question just by reading it?

On the same note do we need a and a separation in our tags?

I say php5 is still php and there is no need to be so specific on the tags.

Should and be merged?

4

Since php4 is no longer in the repos, and is installed by default, there really is no need for a and tag. should be a synonym of . However, since both and exist in the repos, there should be separate tags as I've come to learn and are very different.

  • 1
    Agree, but the point with the python tag was that they are so different yet there is only one necessary tag for the both versions, why 2 for php? I was not suggesting 2 python tags ;) – Bruno Pereira Feb 20 '12 at 8:13
  • We definitely need both a Python 2.x and Python 3.x tag. They are very different and very rarely will a question not be specific to one or the other. – Nathan Osman Feb 21 '12 at 0:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .