When trying to edit a question, I noticed that I have to edit the body area firstly, and only secondly the title area. If I try to do otherwise, the body area turns blank and I can't see the words or edit anything.

I use Chromium Version 65.0.3325.181 (Official Build) Built on Ubuntu, running on Ubuntu 14.04 (64-bit). The only extension I installed is Grammarly.

screenshot blank body area

  • Can’t reproduce on Lubuntu 18.04 running Vivaldi 1.15.1147.64. – dessert Aug 13 at 18:27
  • Also cannot reproduce - latest Chrome (68.0.3440.84 Official) and Firefox Quantum (62.0b5) from the repos in 16.04 both work as expected. – Thomas Ward Aug 13 at 22:06
  • Note that the version of Chromium you're using is several versions behind compared to the versions in Xenial or Bionic. Can you attempt to use another browser to see if you can replicate the issue, such as Firefox? – Thomas Ward Aug 13 at 22:08
  • Also no-repro on Chromium Browser from the 16.04 repositories (version 68.0.3440.75 Official) – Thomas Ward Aug 13 at 22:12

This is a bug with the Grammarly extension. It's not a problem with the Stack Exchange editor.

I've notified Grammarly about this issue some time ago, and they seem to be aware of it. For now, as a quick fix, you can temporarily disable the extension on Ask Ubuntu when this issue occurs.

  • Oh! That's interesting! Thank you! I hope this bug will be fixed soon. Meanwhile, I'll use your method. Regards! – Cristiana Nicolae Aug 16 at 13:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .