2

I have a question about my Ask Ubuntu post: my laptop restart instead of waking up after resuming from suspend!

I have answered with a solution for this question (a BIOS update solved the problem) but my answer was deleted by a moderator "This does not provide an answer to the question"

I don't understand how I can help if my working solution "does not provide an answer".

  • Have you provided detailed steps on how to do a BIOS update? Is your answer really as short as "BIOS update solve the problem"? Usually a short answer like that would not be considered as a "working" solution, but instead it will be considered as "spam from new users". – Cynplytholowazy Sep 13 '17 at 10:23
  • 2
    @Cynplytholowazy that's not how Stack Exchange defines spam... – Zanna Sep 13 '17 at 10:33
  • 1
    TL;DR, if you don't read Zanna's answer, "Half-answers which don't actually give a full solution to the problem are just as useless as non-answers, and depending on the moderator's opinion can be handled as "not an answer" posts. It's why you got a comment from me on your second post of it (and what prompted me protecting the question against new users' postings) – Thomas Ward Sep 13 '17 at 15:25
6

I'll try to explain why I think your answer was deleted. I voted to delete your answer when it was flagged as low quality, so I am explaining my own reasoning for doing that.

Here's your deleted answer:

enter image description here

As written, your answer lacks the details necessary to make it a good answer; it doesn't explain how to update the BIOS. Still, it might be the basis of a good answer and might not have been deleted just for that reason - instead of voting to delete in that case, I would probably have written a comment asking you to explain how to do that (and perhaps voted to delete if you never responded).

However, I think that the problem is that you describe a solution that worked for you on a totally different device...

From the question:

My laptop is an ASUS GL552vw

From your deleted answer:

I had the same problem for a few days on a Dell Latitude E5570

Now, it's possible that updating the BIOS could work for the OP and others using Asus GL552vw and other machines. Maybe this really could be a general answer. But as it is, it's really just speculation, possibly worth posting as a comment (when you have enough reputation), but not really an answer, in my view.

Even if it did work, wouldn't updating the BIOS be a somewhat different procedure on a completely different machine? So adding details to your answer wouldn't help either in my view... I think your answer belongs to a different question about the device you use (you could consider making a self-answered question about it), and not where you posted it.

  • Yes the device is different, so the bios update procédure is different.. Yes a bios update is probably a general answer and spéculation for this kind of problem but I can't post a comment (not enough reputation) so finally I can't add my contribution.. ok.. – user735643 Sep 13 '17 at 11:04
  • 1
    @Chrm as I said, you could post a self-answered question about it, but you should definitely include the procedure to fix the problem, if you decide to do that. – Zanna Sep 13 '17 at 12:12
  • 6
    Have to agree with Zanna here. If you had the same device, or there were a common component shown to be the issue —just something that linked it to the question— this might be a plausible answer. As it stands, it's along the same line of "have you tried turning it off and on again?" – Oli Sep 13 '17 at 12:12

You must log in to answer this question.