6

This UTC morning I looked at the reviews page and saw about 100 Close Votes to review and nothing else. Thinking this was slightly odd, I nonetheless reviewed 20 close-voted questions in the queue, then checked again. Still nothing!

Several hours later, I still see all zeroes in the review queues, apart from the greyed-out Close Votes, although the orange items-to-review indicator in the toolbar (the one that shows suggested edits to review when you have =>2k and all items to review whether you're able to review them or not when you have =>10k) shows me 115 items.

I thought maybe I had been silently review-banned for some reason (haven't failed any audits lately that I recall) but if I look at the history pages of the queues, I can't see any recent reviewing activity, so maybe it's not just me.

Can anyone shed any light on this?

  • Slow weekends, I suppose – muru Jul 22 '17 at 13:40
  • 2
    Something does seem broken.. I wonder if this has something to do with SE's move back to Denver. – Seth Jul 22 '17 at 14:43
  • I see 112 close votes to review and I can access them fine. Either they fixed it or it's specific to your user or something. Is this still an issue for you? – terdon Jul 22 '17 at 15:15
  • 1
    @terdon I can see the close votes (76) greyed out because I've done 20 - that's normal. Everything else is (still) zero which is really exceptional, even for a weekend – Zanna Jul 22 '17 at 16:59
  • I see 92 close votes and 0 for everything else. Haven't done review in a few days though looks down and kicks pebbles – WinEunuuchs2Unix Jul 22 '17 at 17:17
  • 1
    zero in every queue except CV - thats a very singular event - never seen that before. – guntbert Jul 22 '17 at 17:55
  • I see 0 in all review queues. – Pilot6 Jul 22 '17 at 18:21
  • Same issue on SO I suspect nothing new is being added since the (always full) CV queue worked but the number is going down – Zanna Jul 22 '17 at 18:57
  • 2
    Yep, the fallback to Denver has caused a few issues. Apparently no scheduled tasks are running. They're working on it. In the meantime if you want to review there are plenty of close votes, or you can use your 10k tools :) – Seth Jul 22 '17 at 19:02
  • Thanks a lot for looking into it @Seth :) – Zanna Jul 22 '17 at 19:04
  • Seems to work again? – Byte Commander Jul 22 '17 at 19:50
  • 5
    I'm voting to close this question as off-topic because this describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers... – Fabby Jul 22 '17 at 22:48
  • 1
    @Fabby I don't think we do that with meta posts... there's a meta post about it... oh here... but a mod can tag this [status-norepro] to stop people bothering with it – Zanna Jul 23 '17 at 4:56
  • 3
    This was fixed: meta.stackoverflow.com/a/353675/1583 – Oded Jul 24 '17 at 10:01
  • 1
    @terdon can this really be no-repro when it was certainly reproduced by many others and then acknowledged and fixed? – muru Jul 25 '17 at 2:16

You must log in to answer this question.

Browse other questions tagged .