7

I've noticed that such quick links as [unix.se] for example work beautifully when posted as comments and when posted in Ask Ubuntu General chat room, but as you can see they don't work in question text body or answer text body. Questions for discussion:

  • Is there a particular reason why they don't work in answers/questions?
  • would it be possible to implement such functionality to match behavior of comments and chat-posts ?
  • Would it be a reasonable/useful feature to implement ?
  • Is there any alternative way to simplify referencing another network site in body of an answer/question without copy-pasting standard markup for each and every link ? (I can get away with using a clipboard manager, have one of my own, so that's not a big deal, but typing a few chars seems a bit quicker of a solution)
  • 1
    For instance, that same link [unix.se] gets automatically converted as so: Unix & Linux – Sergiy Kolodyazhnyy May 14 '17 at 4:45
  • 7
    I think this question does rather address the SE system in general than it is specific to Ask Ubuntu. Therefore I suggest that you should post it on The Big Meta Stack Exchange instead of here, or search whether it isn't a duplicate already anyway. – Byte Commander May 16 '17 at 20:43
  • see Are magic links broken, or am I using them wrong? for how special-cased that system is right now – cat May 23 '17 at 14:51
  • @ByteCommander I can't find the citation right now, but the developers and SE employees see feature-request and bug questions from site metas too – cat May 23 '17 at 14:54

You must log in to answer this question.

Browse other questions tagged .