0

Ask Ubuntu's "recent questions" RSS at https://askubuntu.com/feeds has been hard down since April 3 21:26. The feed is visible using Firefox, but not when using an RSS app Liferea, or by using the RSS component in Thunderbird. Where can I report this problem so that it can get fixed?

Note: My previous post at Ask Ubuntu "recent questions" RSS down since April 1st 2017 09:00 showed problems going back to April 1st.

Update:

Effective April 7... the RSS feed is working again.

  • Unable to reproduce - RSS applications here are able to access the feed fine. What RSS application are you using? – Thomas Ward Apr 6 '17 at 18:00
  • Can you explain what you mean by 'down', please? – Thomas Ward Apr 6 '17 at 18:19
  • @ThomasWard I'm using Liferea. The problem began April 1 when Liferea stopped getting new posts. It turns out that some kind of conversion from http to https is ongoing. So when I changed my feed to https, it started working again. However, since April 3 it's no longer getting any new posts. In both cases, going to the RSS source page in Firefox, I could see the new posts... but not via RSS. So I tried using the RSS component of Thunderbird, and it does the same thing. – heynnema Apr 6 '17 at 19:18
  • @ThomasWard Ubuntu 16.10. Liferea 1.10.19. Thunderbird 45.8.0. – heynnema Apr 6 '17 at 19:23
2

Bugs about the SE sites should be reported on meta (the specific site's meta, or the main Meta Stack Exchange - either will do fine), as a question tagged . Usual time for a response/fix is 6-8 weeks. As you have already done this, there's not much more to be done, except wait and/or look for workarounds.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .