3

I just tried to put up a bounty on the following question:

Desktop Facebook application for Ubuntu

The Dialog for selecting how hight the bounty shall be comes up but the Next Button doesnt seem to have a link target and it happens nothing.

I tried:

  • hard reloading the page (ctrl+f5) as well as normal reloading the page (f5), nothing changes.
  • logging out of the whole network closing down all pages, cleaning the cache, disabling all add-ons to no avail either.
  • was able to put a bounty on the question via mobile firefox.
  • tried another question then afterwards in browser on PC, again nothing.

As there was a question about what is in the console, here it is:

soup injecting fixes  SOUP.user.js:1888:23
soup init complete  i-think-i-fork-bombed-my-server-with-a-cron-job-whats-happening-here-and-how:30:25
soup setup complete  i-think-i-fork-bombed-my-server-with-a-cron-job-whats-happening-here-and-how:30:25
TypeError: $(...).live is not a function[Learn More]  i-think-i-fork-bombed-my-server-with-a-cron-job-whats-happening-here-and-how:5:5
    AddKbdShortcuts https://askubuntu.com/questions/862889/i-think-i-fork-bombed-my-server-with-a-cron-job-whats-happening-here-and-how:5:5
    <anonymous> https://askubuntu.com/questions/862889/i-think-i-fork-bombed-my-server-with-a-cron-job-whats-happening-here-and-how:137:38
    n.Callbacks/i https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js:2:27444
    n.Callbacks/j.fireWith https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js:2:28213
    .ready https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js:2:30004
    K https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js:2:30366
soup JS fixes applied  i-think-i-fork-bombed-my-server-with-a-cron-job-whats-happening-here-and-how:30:25
soup subscribed to realtime feed for question 862889 on site 89  i-think-i-fork-bombed-my-server-with-a-cron-job-whats-happening-here-and-how:30:25

Is there currently a bug? Using firefox 50.1.0 - canonical 1.0.

  • I just tried it, and it works. – Mitch Dec 26 '16 at 19:09
  • Weird :/ then the question arises have i been banned from putting bounties ? :D – Videonauth Dec 26 '16 at 19:11
  • Not that I can tell. Try logging-out, and log back in, and try it. Let me know what happens. – Mitch Dec 26 '16 at 19:12
  • Will do that, really curious right now – Videonauth Dec 26 '16 at 19:13
  • Tested here (Ubuntu 16.04, Chrome 55.0.2883.75), works fine for me. Anything in the console? – Kaz Wolfe Dec 26 '16 at 19:15
  • Well i logged out closed all my firefox windows, cleared the cache etc. etc. and it doesnt seem to have a link target on the next button :-/ – Videonauth Dec 26 '16 at 19:21
  • Well since it seems that I cant get it to work in browser on PC, I just did it on mobile browser. Still no chance, I even tried another question too. – Videonauth Dec 26 '16 at 19:27
  • Just tested it here, from multiple browsers (including IE11 from a Windows VM) without issue, not sure what's up but it seems to be working for everyone else everywhere. – Thomas Ward Dec 26 '16 at 19:42
  • You never answered if there was anything in the console. Probably is. – Seth Dec 26 '16 at 20:00
  • @Seth Yes a type error, but no clue what this means for me then. – Videonauth Dec 26 '16 at 20:05
4

O.k. I found out what has caused this mess:

https://gist.github.com/BrockA/2476594
A script to add <kbd> shortcut functionality to the site

A greasemonkey script which is terrible outdated it seems but still is to be found on https://stackapps.com/questions/3341/kbd-markup-shortcuts

  • Sorry about that (and the delay). Revamped the script for the site changes and added some extra tag support. – Brock Adams Feb 12 '17 at 22:22
1

A picture is worth a thousand words... It works for me:

Bounty

  • The name is "Videonauth" and not "VideoAuth"... :P – Byte Commander Dec 26 '16 at 21:06
  • My apologies... I see a handle and based on recent conversations my brain converts it English: "Video Authority" was in my head :) – WinEunuuchs2Unix Dec 26 '16 at 21:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .