2

When I tried to post a question just now, the system just says:

This question body does not meet our quality standards. Please make sure that it completely describes your problem - including what you have already tried - and is written using proper grammar.

From my perspective, my question is all good and is quality. Why does the system not permit me to post it?

This is what I was trying to post:

TITLE: President profile for USB?

Well, i searched, i couldn't find.. Basicly, i am on alot of "public" (accualy just other people) machines. Normally i am just clicking Try Ubuntu, but that doesn't save anything.. Wonder, that i could get an usb stick, what would boot like ubuntu would be installed on the machine.

TAGS: USB, live-usb, usb-drive, 16.04, dual-boot

(source: http://pastebin.com/B6s4LzVx)

migrated from askubuntu.com Jun 30 '16 at 14:12

This question came from our site for Ubuntu users and developers.

  • 2
    This question belongs to meta, I flagged it for migration. But please include what you actually wanted to type, we can not tell you what's wrong without seeing it. You might paste your question to e.g. pastebin.org and add a link here so that we can check it and help you to improve it. – Byte Commander Jun 30 '16 at 14:11
  • 2
    There are already so many answers for that, if you have an Ubuntu installation already somewhere, or a second USB stick to make a live boot from you could use my answer here. – Videonauth Jun 30 '16 at 14:25
  • 1
    @RasmusA This is AU meta, it is a site for questions about Ask Ubuntu. You want a persistent live USB, this is well documented google.co.uk/… – Mark Kirby Jun 30 '16 at 14:26
  • Thomas W. & terdon made a joined answer (bits from here and there), i marked Thomas' post as "right", bec it got more votes. – user550708 Jun 30 '16 at 19:33
12

The body of your question you want to post doesn't meet the quality guidelines - plain and simple.

Your question body does not provide anything that would support your actual question and does not define what question you're trying to ask. You just say "I tried searching" and "I couldn't find how to do this" but you do not make an attempt at explaining what you're trying to do or achieve, and there is no clear question being asked, which means that it's not a question that meets the quality requirements.

A question has to be clear and well-defined and well explained - not just in the title but also the body - both for what you're trying to ask about, and what you're trying to ultimately achieve. As it stands, your question would be closed as "Unclear what you're asking" if you had posted it.

Also, as was stated by terdon, if English is not your first language, running things through a spelling checker or Google Translate from your native language will help a bit too.


The Help Center contains an FAQ about the Quality Standards: "Why do I see a message that my question does not meet quality standards?".

A more verbose community-maintained FAQ on quality standards also exists on the Stack Exchange Meta Site and contains additional resource links.

You may wish to review these links as well for better insight into the quality standards.

  • 1
    "Your question body does not provide anything that would support your actual question" - it does but appears not to thanks to a typo. When the OP wrote "President profile for USB" I think he really meant "Persistent profile for USB". Your other points still stand, however. – Nathan Osman Jul 14 '16 at 6:13
9

It would probably be a good idea for you to install an English spell checker. All major browsers support them and offer them for free. Your question is full of spelling mistakes. Obviously, English is not your first language and some mistakes are natural and nothing to be ashamed of. However, the system does detect this sort of thing and you could greatly improve your question by simply running it through a spell checker.

Alternatively, write it in your native language and use Google Translate or similar services to help you translate into English. I'm afraid it is simply incomprehensible in its present form.

More importantly, you aren't actually asking anything. There isn't a ? anywhere in your post. Questions need to be questions. I guess you're looking for a persistent (and not president) USB but you need to ask the question, not imply it.

You must log in to answer this question.