1

Firstly, should these two be merged/duped/linked/somethinged:

Also, should these now include the minimum specs needed for Ubuntu Snappy Core (i've looked and can't find them, so it would be helpful (also if it is soo minimal it may work for this)) - I know there is a version for the Raspberry Pi 2 so it is fairly low-specced.

EDIT: for the latter issue, I half found and answer so did What are the minimum system requirements for Ubuntu Snappy Core?

  • 5
    We don't dupe questions because the answers are similar (usually), we dupe them because the questions are the same. Those two are not the same question and they aren't equal to each other. Thanks for helping to maintain them though! – Seth May 4 '15 at 2:43

This site is temporarily in read only mode and not accepting new answers.

Browse other questions tagged .